Discuss all things Remember The Milk.


No push option in contact preferences

squaffle says:

I think I must be missing something. I just picked up Pro to be able to configure push notifications for certain high importance tasks (to iPhone) and to help support the cool RTM I've been introduced to. I've looked in the FAQ and help but can't seem to find an answer.

Under "Manage contact preferences" there is no option for Push, there's a "Mobile" but that is for SMS reminders. How do I configure push for tasks? Any advice is appreciated, like I say I think I'm just missing something.

Posted at 5:42pm on May 10, 2020
andrewski (Remember The Milk) says:
Hi James,
Your iOS device ID should appear automatically, generated from the app. (It can't be added manually, in other words.)

If it helps, you can mouse over a device name there, e.g. "James's iPhone", to see the device ID. Then you can see that in the iOS app by going to "Help > Email us > I have a question", and the "Sync ID" in the generated email should match.

If you need any help configuring your reminders you should be able to use these steps in the help page but let me know if you run into anything!
Posted 1 year ago
squaffle says:
Hi Andrew,

You're right it just turns out I was just a little eager. It didn't show up as an option for a day after I got Pro but I left settings as "Everywhere" and then heard an amusing "Moo" notification out of the blue, and "iPhone" now shows under possible reminder options exactly as you describe. Thanks for the help/response, I guess it just took a little while to sync.

If anyone comes across my post in a similar situation: don't go crazy looking for how to do it, just be patient with your iPhone and check back a day or so after getting pro and it'll be there.
Posted 1 year ago
andrewski (Remember The Milk) says:
Hi squaffle,
I'm glad to hear that everything is working now! It may be necessary to reload the web/desktop app to get the device ID to show up (this is on our list to investigate) but that should hopefully help anyone else too. Sorry that it took a bit to work for you!

For now, let me know if I can help with anything else or if this comes back up again at all!
Posted 1 year ago
This topic has now been closed automatically due to a lack of responses in the past 90 days.