Discuss all things Remember The Milk.


RTM - > Twitter not working

kingfuu says:
Sending get list commands to RTM via twitter don't seem to be working. I've checked my Twitter sent folder and all the messages are there and have been sent to RTM, however there is no reply.

The only command I can get a reply from RTM with is !help, although I haven't tried adding any tasks via twitter since yesterday.

Posted at 9:44am on March 10, 2010
kingfuu says:
Update: I can add tasks but still can't receive any lists nor tags.

I've tried resetting by unfollowing RTM and setting twitter back up under the services page but that doesn't change anything.

Interestingly under the services tab in the settings page it states "You haven't given any third-party services permission to interact with your Remember The Milk account."
Posted 14 years ago
andrewski (Remember The Milk) says:
I've added this to our list to investigate. Thanks for reporting.

(For what it's worth, the Twitter service is not a third-party service that would be listed in the Services tab.)

Posted 14 years ago
tekdemo says:
I also have this issue. I've tried being as thorough as possible to figure out what works and doesn't. It seems only the !get commands don't work. RTM still adds tasks, sends reminders, confirms tasks, and responds normally, except for sending out response to !get inquiries. I also have dropped the twitter link, and set it back up to see if that fixed it, to no avail.

Things that work:
!c taskname
!complete taskname
!postpone taskname
!p taskname

Things that don't
!gt tag
!gettag location
!go location
!getlocation location
!gl list
!getlist list

Thanks for getting this all patched up. It'll be nice to see what I'm supposed to do on the run again :-)
Posted 14 years ago
kingfuu says:
The commands which work and the ones which don't for me are exactly the same as tekdemos
Posted 14 years ago
autoclamp says:
I can confirm the same list problems as tekdemos.

Thanks for the hard work!
Posted 14 years ago
mellok says:
I'm having the same problems as well.
Posted 14 years ago
salakhov says:
I have the same problem.
I follow the RTM in Twitter, sent a DM with the code, but I can not add a task or request a list of tasks for today.
Posted 14 years ago
paolo.veglia says:
I confirm the problem, i cannot add task via twitter nor get my daily list with '!today'
Posted 14 years ago
(closed account) says:
Having this issue too.

Seemed to work okay last Thursday, but since yesterday (Sunday 4/25) have not been able to interact w/ RTM via Twitter in any way.

Tasks posted are not making it to my lists, nor am I able to get (!tod) or complete tasks (!c task).
Posted 14 years ago
joshuawaters says:
same problem here... everything was working fine until some time on the weekend. I was playing around a fair bit and thought I did something to break my own profile connection so I reset the RTM/Twitter integration and now I can't seem to get RTM to confirm the direct message with the confirmation code.
Posted 14 years ago
andrewski (Remember The Milk) says:
This should be working now.

If you're still experiencing any problems, would it be possible to submit a Twitter issue report via our support system?

Please select the issue that you're experiencing from the list on the left, and follow the steps shown. If your issue isn't listed, just click on "I'd like to report a new issue" on the left.

Your report should provide all the info that we need to investigate further, but we'll be in touch via email if we require any more details.

Posted 14 years ago
nermin74 says:
The initial problem described by tekdemo is happening for me today. Can't get any tasks due. Does anybody else have issues?
Posted 14 years ago
emily (Remember The Milk) says:
nermin74, we're not aware of any current issues, but would love to check this out. Would it be possible to submit an issue report via our support system (see andrewski's info above)?

Posted 14 years ago
nermin74 says:
Thank you for responding emily.
It is actually working today!
Posted 14 years ago
This topic has now been closed automatically due to a lack of responses in the past 90 days.