Discuss all things Remember The Milk.


Third Party Permission

beatkchn says:
I'm trying to get RTM to display in iGoogle, and GMail. I've done all the essential downloads but cannot log in in either widget. when I check my services settings in RTM, it says I have not given any third-party applications permission to access RTM. well, I'd love to give them permission, but I can't find the link to do it with! can somebody point me in the right direction?

Posted at 6:25am on October 13, 2008
emily (Remember The Milk) says:
Hi BK,

The Services permissions only shows third-party applications using our API -- official features such as RTM for Gmail and the iGoogle gadget don't require permission so won't show on this screen.

If you keep getting asked to login and are using Firefox, third party cookies may be disabled in Firefox. To allow logins to RTM, please follow these steps:

1. Click the Tools menu at the top of your browser, and select Options.
2. Click on Privacy.
3. Press the Exceptions button.
4. Enter
5. Press the Allow button.

Hope this helps!
Posted 12 years ago
This topic has now been closed automatically due to a lack of responses in the past 90 days.