Discuss all things Remember The Milk.


No notification sounds

karanvirsingh987654 says:
For the past month or so I have stopped getting a notification sound for my RTM tasks on my phone (iPhone 12, iOS 14.4). The notification message does pop up on my notification panel but without a sound. This started after I tried to change the sound from the default of the phone to 'Moo' for RTM notifications. I have tried all troubleshooting steps suggested by RTM support, including resetting the notification device from RTM's account settings. I have reinstalled RTM and even factory reset my phone. Nothing has worked. Notifications for all other apps work fine on the phone.
RTM support feels this is a rare problem and have allocated it a low priority.
Has anyone else has faced the same problem. Any suggestions on a solution?
Posted at 6:33am on March 4, 2021
merritt.crowe says:
I had the exact same problem and I contacted support. This morning, I noticed that the sound was back. I'm hoping it's fixed for everyone now.
Posted 3 years ago
This topic has now been closed automatically due to a lack of responses in the past 90 days.