Forums

Discuss all things Remember The Milk.

menu

How Can I Import Tasks? Email Doesn't Work for Me

donkiely says:
I have an annual project that I need to import tasks for each year. (The Projects feature won't work for me because of how RTM hides subtasks.) As near as I can tell, the only way to "import" tasks is by email.

But no matter what I've tried, I can't get past the 72-character wrapping problem in Gmail, the only email client I use. (I set it to use rich text format and verify there is no wrapping when I send the email to myself, but RTM is still seeing broken lines so I get messed up tasks.)

How else can I import these tasks to RTM? The re-write a couple/few years ago really made RTM shine, but this is a super annoying limitation!

Thanks,
Don
Posted at 7:35pm on June 24, 2018
andrewski (Remember The Milk) says:
Hi Don,
Sorry to hear about this. Gmail doesn't offer any ways to avoid that character wrapping problem, but it should work to use another email client if you have one available. (Most email clients have more options about text wrapping.)

It would also be an option to use another email address to send from if you have another available.

If you have any problems doing this with a mail client or other address, let us know which one and we'll see what else we can think of!
Posted 4 months ago
donkiely says:
I've tried it with another non-Gmail client and non-Gmail address, and no luck. The tasks were just as mangled, albeit in different ways.

What else can I try?

And, if I may, why does RTM not support .csv file imports? That would make this so simple, rather than the hours I've been working on it!

Thanks,
Don
Posted 4 months ago
andrewski (Remember The Milk) says:
Hi Don,
Sorry that other options haven't worked either. Aside from wrapping, it may be good to contact us with some examples of what's happening so we can help you get this to work.

Remember The Milk does not currently offer CSV/file importing, but we appreciate the feedback there! You can vote for this in our Ideas forum.
Posted 4 months ago
This topic has now been closed automatically due to a lack of responses in the past 90 days.