Forums

Discuss all things Remember The Milk.

menu

Milksync Not syncing 100%

regnery says:
I am a Pro user, and Milksync does not seem to be syncing 100% of the time. Right now, I have 9 items in Outlook and 11 in RTM. MilkSync says it is Syncing.

Sometimes I get this rather generic error ("an unexpected error has occurred") but not always.

Is MilkSync reliable? Or is it sort of beta still?

I have Outlook 2016 32 bit and an exchange account.

I uninstalled milksync and reinstalled. it synced ok but since then it has not synced. I got the unexpected error, but other times it said it had successfully synced.


Posted at 8:02pm on March 8, 2018
andrewski (Remember The Milk) says:
Hi regnery,
Sorry to hear about this. MilkSync should be reliable, so we're happy to help with anything you're seeing.

It may be good to review these steps to see if you can get MilkSync working again.

If not though, you can contact us and we'll be happy to go over some more specifics to get it working for you!
Posted 8 months ago
regnery says:
OK I found that MilkSync was disabled in outlook add-ins. It's now in the active applications. But it still wouldn't sync the two tasks. After I edited them both by changing a character, they synced.

No idea how that add-in got disabled.

Posted 8 months ago
andrewski (Remember The Milk) says:
I'm glad to hear that helped!

Outlook can disable add-ins at will, so this typically happens when the add-in is taking unusually long to start up. Unfortunately, this is time-based, so when starting up it can be more likely to happen, not always at the fault of MilkSync itself.

However, it shouldn't typically happen, so if you see it happen again, let us know!
Posted 8 months ago
regnery says:
So again MilkSync is not working. But the add-in hasn't been disabled. Now it's saying the last sync was three minutes ago, but it has not updated in over a day it looks like. Any idea why I am having such issues getting RTM and Outlook to synchronize? Is there a different way I can sync, like through my phone or something?

I have 18 tasks in RTM but only 11 in Outlook.

I'm a pro member. I've got 32 bit Outlook on Windows 10 Pro.

Milksync seems to work for a little while then stops. But I checked the add-ins and it is still active.

Posted 8 months ago
regnery says:
So details on my system.

Outlook 2016 MSO (16.0.8431.2110) 32 bit

Microsoft Windows 10. 10.0.16299 build 16299

Lenovo Laptop T360s

MilkSync 1.0.29




Posted 8 months ago
regnery says:
I just changed a task in RTM. Then tried to sync manually. And I get the popup box that says an unexpected error has occurred. Please try again in a few minutes. If this issue persists, contact Remember the Milk support.

But then when I resync I get no error message but i also get nothing to sync.

I sent in my log file but i don't see anything in there that screams error, but I'm no expert at reading these.

PLEASE help me fix my RTM so that it syncs, as without it, it's kind of useless. Actually, it's detrimental because I don't have an accurate view of tasks.
Posted 8 months ago
andrewski (Remember The Milk) says:
Sorry this has continued!

It'd be great if you could contact us so we can continue discussing specifics and see what we can do to get MilkSync working again for you!
Posted 8 months ago
This topic has now been closed automatically due to a lack of responses in the past 90 days.