Welcome!  English (US) Language Switcher

No connection with Google Calendar

wjclerk says:

I have never been able to get RTM to work with Google Calendar. In addition to following the instructions from RTM on this process, I have tried (mostly suggestions found here in the support forums):

* Confirming that private addresses are on
* Waiting over 24 hours to give it time to sync
* Changing the link from webcal: to https:
* Trying both the regular list iCalendar link as well as the events link
* Adding a single list from RTM and then adding all lists from RTM separately. Neither ever shows up for me.
* Deleting the feed and adding it back after a while, and then giving it time to sync again as when done at first
* Manually having Google Calendar resync from the Offline menu so it will pull the feed data sooner rather than the last time it tried
* I don't have the option (or the knowledge) to try the "build your own php script" server suggestion

None of these have worked. The tasks have never shown up as tasks or events on any day forward or back in the calendar that I have checked. I have tried the RTM service that places the checkmark at the top of each day and that works, but only when looking at the calendar in a browser - not the feed push that happens with a mobile device (I use a Palm Pre) - I know this is working as designed, but it is a separate issue and doesn't get the sync issue working for use with a mobile device push.

I use Firefox 2.0 as my browser. RTM works fine by itself and sends me reminders of my tasks as scheduled. Google calendar works fine and sync's with my Pre for all other dates and tasks originated in Google Calendar or on the Pre. I can also use the CowTasks Pre homebrew app to manage my RTM tasks on my Pre. I just can't seem to get the feed to work from RTM to show up in Google no matter what I try, and thus will not get my tasks to show on the day they are due when looking at that day in my calendar.

I am willing to give you (RTM tech support) access to my Google Calendar and RTM account to see if there is anything you can see that would be preventing this from working. Please let me know if there is anything else you can suggest to trouble shoot this besides what has already been mentioned. I would really appreciate your help (and I'm sure it would be nice to find out what is causing this since I am seeing many other people - but not everyone - who are experiencing it).

Posted at 10:50pm on January 26, 2010

andrewski (Remember The Milk) says:

Like you've noticed, we've had some reports of people being unable to add feeds to Google Calendar, or not seeing updates in Google Calendar; they seem to be related issues.

(First of all, you'll only want to try the Events iCalendar; that's the only one Google Calendar supports.)

I'd be curious first of all if you could try a workaround to see if makes a difference. Would it be possible to test in another iCalendar-supporting service? Some are listed on our site (with links to steps for each on setting it up).

Sorry for something afield, but this will help us determine whether you're seeing the problem on Google's side (not accepting iCalendar feeds) or something different. As far as we can tell so far, there only seems to be a problem with Google.

Let me know what you find and we'll see what we need to do!

Posted 4 years ago

wjclerk says:

Yeah, it makes absolutely no sense. I did as you suggested and tried Mozilla Sunbird and my RTM tasks showed up instantly. Since the Palm Pre is really into the Cloud computing model and autosync's with Google Calendar and only Google Calendar, I was motivated to try to get it working there since it is, as you mention, apparently only a Google problem.

I unsubscribed from the RTM calendars I had set up in Google Calendar and gave it a few minutes. Then I added one of my RTM lists back by URL. And guess what? It showed up after a few seconds in Google! Go figure! It doesn't seem that there is a lot of consistency on Google's end with this process, and although I'd wager that they are aware of the problem, I don't know how committed they are to addressing it as shown by the following support thread:

http://www.google.com/support/forum/p/Calendar/thread?tid=7c6b4213a42e6923&hl=en

Thanks for looking at my question. I think this pretty much seals the deal that it is on only Google's end and they are aware of it, so creating a support request on their side isn't necessarily going to accomplish anything, so rolls the dice and takes you chances! Thanks for the help and good luck to everyone else!

Posted 4 years ago

champops says:

I find that adding the tasks feed (not event) to Google Apps calendar does work but intermittently. 95% of the time I will only see an alert that the calendar cannot be included at this time. Then 5% of the time I see this lovely vision: checkmarks under each day in week view, with the ability to read, complete, postpone etc.

GOSH i wish that worked.

Seeing tasks as all-day events doesn't cut it, IMHO -- it interferes with viewing real events, on a day with many tasks it makes the calendar look awful, and there is no way to interact with the task, such as marking it complete.

kazar

Posted 4 years ago

This topic has now been closed automatically due to a lack of responses in the past 90 days.