Forums

Discuss all things Remember The Milk.

menu

Trouble Syncing to Google Calendar

kerrpe says:
I set up sync with Google calendar just fine, all tasks carried over. Then I went and confused everything by adding a New Task (how dare I!).

New Task is refusing to appear in Google.

I tried removing the link to RTM in gCal, and resetting, but New Task is still not appearing. I tried deleting New Task in RTM, and re entering, but still no joy. It is in the correct list, and I have not set anything up other than a basic task name - it is no different from the few other tasks I have on the list.

Any help appreciated!
Posted at 5:56pm on November 23, 2009
andrewski (Remember The Milk) says:
We've had some reports of people being unable to add feeds to Google Calendar, or not seeing updates in Google Calendar; they seem to be related issues.

The problem seems to be sporadic, as it seems to only hit at certain times. And if you let it sit, most people have noticed that the calendars will update, eventually, and stay current, just not as quickly as expected.

I'd be curious first of all if you could try a workaround to see if makes a difference. Would it be possible to test in another iCalendar-supporting service? Some are listed here (with links to steps for each on setting it up): http://www.rememberthemilk.com/help/answers/icalendar/software.rtm

Sorry for something afield, but this will help us determine whether you're seeing the problem on Google's side (not accepting iCalendar feeds) or something different. As far as we can tell so far, there only seems to be a problem with Google.

Let me know how that goes!
Posted 9 years ago
hellt says:
I suffer the same issue with GCal, otherwise i have another iCal calendar and it works fine, i mean i can see added events in it. But with google - i cant.
Posted 8 years ago
vaithy says:
I am also facing the same problem. No sync happening b/w gcal and RTM
Posted 8 years ago
(closed account) says:
I am also have the same problem. No sync between Gcal and RTM Is there any solution?
Posted 8 years ago
nwalex says:
I was having the same problem. Tried to add calendar to Google last night about 4 times and it didn't work. Tried again this morning, and it worked the second time.
Posted 8 years ago
bdavis313 says:
I too am having the same problem. After setting up the initial sync, all of my current tasks populated just fine. When I added a new task, it does not sync/update google calendar. I unsubscribed the new calendar and added it again and the new task then appeared. But adding a new task still does not appear.
Posted 8 years ago
kc2dpt says:
I too have the same problem. Initial setup worked fine. New task added doesn't show up.
Posted 8 years ago
kc2dpt says:
Update: Checked back the next day and the new entry was there. So it syncs, it just takes a while.
Posted 8 years ago
This topic has now been closed automatically due to a lack of responses in the past 90 days.