Forums

Discuss all things Remember The Milk.

menu

Milksync for Windows Mobile 2003?

jnievele says:
Since there's a note on the Milksync page to ask if somebody needs a 2003 version... is there one available?

I've inherited an older iPAQ, and there's no Windows Mobile 5 for it...
Posted at 1:55pm on November 13, 2008
emily (Remember The Milk) says:
Hi jnievele,

You'll need Microsoft Windows Mobile 5 or 6, sorry -- Windows Mobile 2003 or earlier is not currently supported (we encourage people to let us know if they'd like to see support for this OS; depending on demand, we may see if it's possible to support this earlier OS in the future).

Hope this helps!
Posted 10 years ago
This topic has now been closed automatically due to a lack of responses in the past 90 days.