Forums

Discuss all things Remember The Milk.

menu

"Tasks for (insert day here)" shows up after I sync!!!!

sara.lane says:
OK - I am using companion sync to transfer data between google calendars and my Palm Treo 680.

I have also installed RTM plugins so I can integrate RTM into my google calendar.
Now, it's cool on calendar to have the checkmark on each day.

BUT on my palm treo (and on Desktop) I have the annoyance of that phrase "Tasks for (insert day and date)" appearing at the top EACH DAY REGARDLESS OF WHETHER I HAVE A TASK SCHEDULED that day. It is driving me CRAZY because it adds verbage for no reason!

Please help me get rid of this!!!
Posted at 12:54pm on November 12, 2008
arvid says:
Hi sara,

that is because you installed the GCal Gadget that will add when you use GCal a little icon that will allow you to access your task list.

What you can do is remove that entry in GCal and then add the Events feed to your calendar to display the tasks individually.

http://www.rememberthemilk.com/help/answers/icalendar/alltasks.rtm

Hope this helped!

arvid
Posted 10 years ago
sara.lane says:
thanks for your help but I have no idea how to do what you ask. The link only takes me to a page where I have to open some file on my computer that I can't find. I am too much of a beginner to understand the instructions!!

1. What entry do you mean when you say "remove that entry in GCal"
2. What is GCal? Google Calendar?

Please try again!! I appreciate it!!
Posted 10 years ago
emily (Remember The Milk) says:
Hi sara.lane,

If you'd like to keep this feature in Google Calendar (showing the checkmarks on each day to access the RTM gadget), you'd need to make sure that any sync software you're using with Google Calendar isn't syncing the 'Remember The Milk' calendar.

This is the special calendar that's needed to show those checkmarks on each day (it's a special type of calendar containing 'web content events'); sync software should not be syncing with this calendar, but it sounds like your software may be doing this. It may be worth contacting the developer of the sync software to ask if they have this option to exclude the calendar.

If your sync software doesn't provide an option to not sync with this calendar, the only thing that I can suggest doing is removing the feature altogether, unfortunately.

As Arvid suggested, to remove this feature from Google Calendar:

1. In Google Calendar, click on Manage calendars (at the bottom of the My Calendars panel on the left).
2. Locate the Remember The Milk calendar (it will be listed under Other Calendars).
3. Click the trash can on the right to delete the calendar.

An alternative feature that you can try is subscribing to your tasks in Google Calendar to actually show the tasks on the calendar. However, this feature won't allow you to modify the tasks (it simply provides a read-only view).

Hope this helps!
Posted 10 years ago
This topic has now been closed automatically due to a lack of responses in the past 90 days.