Forums

Discuss all things Remember The Milk.

menu

GMail: Not logged in to RTM ....but I am....

cxzoo says:
Hi
I have just installed latest version of Firefox and RTM ( MAC OS X 10.4 )
When I go into Gmail it has a tasks box on the righthand side but it says I'm not logged in so can;t use RTM. I log in but nothing happens.....

Advice welcome
thanks Colin
Posted at 8:19am on October 16, 2008
thisisnotkathy says:
Try adding an exception for http://www.rememberthemilk.com with your cookies list in FF. I was blocking 3rd party cookies and having the same problem, adding an exception fixed it :)
Posted 10 years ago
cxzoo says:
hi
thanks...it worked. :)
Posted 10 years ago
stefan_schroeder says:
Hello, had the same problem: mac, firefox - login didn*t work. thisisnotkathy solved the problem : ), thx
Posted 10 years ago
corey.greeneltch says:
same problem, solved it. this should be in the main FAQs.
Posted 10 years ago
(closed account) says:
Same issue, same resolution. Thanks!

Here's another vote for adding this to the FAQ.
Posted 10 years ago
vescrig says:
Same problem, same solution. Thanks
Posted 10 years ago
This topic has now been closed automatically due to a lack of responses in the past 90 days.