Forums

Discuss all things Remember The Milk.

menu

Attempting to make a note, note area will not stay stationary to add the note.

joanneoconnell20 says:
I can get into program, go to my tasks area and want to add a note. When I click on Notes to update, it brings it up, but then quickly flips back to previous page not allowing me to make the change. Does anyone have a clue why this is happening? When I first started to use RTM, it worked just fine. Wonder if I should delete whole account and start over?
Joanne
Posted at 10:33pm on October 1, 2008
emily (Remember The Milk) says:
Hi Joanne,

Two quick questions:

1) Can I ask which browser and operating system you're using?

2) Do you happen to have any security or anti-virus installed, and if so, which software?

It sounds like something may be blocking RTM's code from loading correctly in your browser.

If you haven't done so already, I'd recommend trying the HTTPS URL to access the site:

https://www.rememberthemilk.com/

Sometimes this can help to work around this kind of issue.

Hope this helps!
Posted 10 years ago
joanneoconnell20 says:
1) Use IE - Windows XP Service Pack 3

2) McAfee Security System; Norton; and run a scan weekly with Malwarebytes

I wonder if I need to delete everything and start over for am still having problems with not being able to use the 'note' area and driving me nuts. I did have a malware virus a week or so ago and they cleaned it up (that is when I started running the Malwarebytes weekly). All other programs working great.
Any more suggestions, would certainly appreciate it.

Posted 10 years ago
joanneoconnell20 says:
p.s.
Tried using the https ................ still will not keep the note area from flipiing around.
Posted 10 years ago
emily (Remember The Milk) says:
Hi Joanne,

As you mentioned McAfee software, if you happen to have McAfee Phishing Filter installed, would it be possible to temporarily disable it and try loading the site?

We've had a few reports of this software incorrectly blocking RTM's code from loading, so this may be causing the issue.

Thanks!
Posted 10 years ago
joanneoconnell20 says:
Emily, I went in and did the Phishing disable and I then went back into Remember the Milk and the note area seemed to work fine. In no way am I going to leave this disabled for there is way too much going on around the internet and for my internet safety and the safety of the clients I work for, I really think RTM needs to work on this so RTM can be used to its full capacity. I do not have these problems with my other software programs. If there is some other way I can have phishing on in another program, let me know and I will look into it. My main question, is McAfee the only program that is causing this problem with RTM?
Posted 10 years ago
emily (Remember The Milk) says:
Hi joanneoconnell20,

When the McAfee Phishing Filter is enabled, some users have found that it incorrectly blocks part of RTM (from the research that we've done, it seems to be the culprit for problems with a bunch of other websites too unfortunately).

The McAfee Phishing Filter does have a "whitelist" feature, that theoretically means that it shouldn't block RTM if this URL is added. Unfortunately the last time I tested this, the whitelist feature didn't work at all.

The only way we found to solve this was to disable the Phishing Filter altogether. For anyone experiencing this issue, to disable this:

1) Right-click on the McAfee icon in your system tray
2) Click 'Change Settings'
3) Click 'Internet & Network' in the panel of the left
4) In the 'Phishing Filter' section at the top, switch this to 'off'
5) Restart IE

This unfortunately means that the Phishing Filter will be disabled for all websites, which is something to be aware of. However, if you're using IE7, it does have its own phishing filter (if you're using IE6, you may wish to upgrade to IE7 to benefit from the additional security features that IE7 has).

The McAfee Phishing Filter is the only phishing filter that we're aware of that incorrectly behaves and seems to ignore its own whitelist when checking sites.

Hope this helps.
Posted 10 years ago
This topic has now been closed automatically due to a lack of responses in the past 90 days.