Forums

Discuss all things Remember The Milk.

menu

task not created when stared

harryldanieliii says:
Tasks are not being created when stared again. Anyone else having this issue.

Using FF last update.

Lee
Posted at 5:17pm on September 16, 2008
philip.bartfield says:
yes, I'm finding the same isssue. Love this feature but frustrating when it fails
Posted 10 years ago
(closed account) says:
yup, tasks aren't being created on labels either. Came here assuming it was a RTM/Gmail goof.
Posted 10 years ago
20miler says:
same here - for me it started around 4:15pm Eastern Time USA
Posted 10 years ago
pmcatarino says:
I'm having the same issue but with labels
Posted 10 years ago
kanjou says:
Hi Emily,
same here in germany. using Firefox 3.0 with gmail. worked perfect until yesterday, no changes to setup made since. emptied cache already.
thanks + best, Petra.
Posted 10 years ago
bseitz says:
Same issue tried uninstalling and re-installing add-on, received the following...

An error occurred during a connection to services.addons.mozilla.org:443.

SSL received a record with an incorrect Message Authentication Code.

(Error code: ssl_error_bad_mac_read)
Posted 10 years ago
ariman says:
I have the same issue. Reinstalled extension. On XP and firefox 3.
Posted 10 years ago
tiwari.vikas says:
same issue :(
Posted 10 years ago
benjanssen says:
Yes, and "again" is the key here since this has happened before. Last time, RTM said that it was due to some new coding for Google. I'm assuming this is happening again. It would be nice to hear from RTM and see if this is indeed the issue so we don't keep on uninstalling reinstalling everything to try to find our own fix. Of course, even better would be to find a way for this to not keep happening!!!!
Posted 10 years ago
pukurin says:
Glad to see I'm not the only one here with this problem!! I'm not even seeing the "create task" option available on the "more actions" dropdown list! :/
Posted 10 years ago
kaushal.modi says:
Agree... doesn't work for me either.
Posted 10 years ago
michael.worth says:
Same issue as of 17 Sep (NZ time). Worked fine until then.
Posted 10 years ago
playerwon says:
Not working here either.

FF 2.0.0.16
no gmail greasemonkey scripts
Posted 10 years ago
wammo says:
same issue here

RTM?
Posted 10 years ago
mlfishman says:
yup - no automatic tasks created from from label or star
Posted 10 years ago
emily (Remember The Milk) says:
Google rolled out another new version of Gmail's code (yet again!), and we've now updated to use the new code. (You may need to clear your cache and restart your browser if reloading Gmail doesn't fix it.)

If you continue to experience problems, we'd much appreciate it if you can submit a Gmail issue report via our support system.

Please select the issue that you're experiencing from the list on the left, try the troubleshooting steps (if any are shown), and then submit your report -- this will help us greatly in resolving Gmail issues, as your report will provide all the information that we need to investigate further.

Thanks everyone! :)
Posted 10 years ago
mlfishman says:
Thanks RTM - in gmail, star - label task creation issue resolved.
Posted 10 years ago
wammo says:
Sweet! Thanks RTM
Posted 10 years ago
mark.menger says:
I'm still experiencing this issue. I did have a brief reprieve last week, but even after clearing the cache (etc.), I can't create tasks from my emails in gmail.
Posted 10 years ago
rusharound says:
Also having the same problem. (Sent a bug report to RTM yesterday.)
Posted 10 years ago
balaji.pasumarthy says:
Still having this problem
Posted 10 years ago
balaji.pasumarthy says:
Working fine now.
Posted 10 years ago
(closed account) says:
It was working earlier today, but around 9pm tonight, it stopped working. I can't set tasks by either starring, or labeling them and the "create task" from the drop down has disappeared. I also cleared the cache, reset my browser, etc. No luck. (Sent a bug report to RTM)
Posted 10 years ago
balaji.pasumarthy says:
Stopped working for me too.
Posted 10 years ago
tiwari.vikas says:
not working for me as well :(
Posted 10 years ago
g.yao says:
same problem again here too ...
Posted 10 years ago
(closed account) says:
Good I found this recent set postings. I am having the same experience right now. Good to know I am not alone. If the problem is solved will post again
Posted 10 years ago
rusharound says:
It's back up now. (for me, anyway.)
Posted 10 years ago
rusharound says:
It's back off again. It only worked for a day.
Posted 10 years ago
torkil says:
Just did a fresh install here. Not working :(

I installed FF3 yesterday, after formatting my Macintosh HD, and installed the Gmail plugin today, so I do not suspect this is a caching issue :)
Posted 10 years ago
sxchen says:
doesn't work
Posted 10 years ago
arvid says:
Hey guys,

can you check in FF and IE that your privacy settings allow 3rd party cookies? Also make sure that the popup blocker in IE is not enabled or is at least allowing RTM to go through.

Arvid
Posted 10 years ago
gpkohn says:
Running FF 3.03 with cookies fully supported but RTM still not interacting with Gmail
Posted 10 years ago
pierre.trepanier says:
Running FF 3.03 with cookies fully supported but RTM still not interacting with Gmail
Posted 10 years ago
steve.bragg says:
Tried it with FF. Privacy settings allow 3rd party cookies. Cleared cache, restarted FF. Still not working.
Posted 10 years ago
(closed account) says:
Same issue here. I think Google has changed something again. I wish there should be a better way that RTM extension was not effected from Google's code changes.
Posted 10 years ago
(closed account) says:
Same issue: No tasks in RTM either with stars or label. I can see the tasks settings in Gmail and I see my RTM-Tasks, but I am not able to star and message and create a task in this way.
Posted 10 years ago
rusharound says:
Ditto.
Posted 10 years ago
(closed account) says:
Well. at least I'm not alone, was getting worried there for a bit lol
Posted 10 years ago
emily (Remember The Milk) says:
And once again, Google has rolled out another new version of Gmail's code and we've now updated to use the new code. (You may need to clear your cache and restart your browser if reloading Gmail doesn't fix it.)

If you continue to experience problems, we'd much appreciate it if you can submit a Gmail issue report via our support system.

Please select the issue that you're experiencing from the list on the left, try the troubleshooting steps (if any are shown), and then submit your report -- this will help us greatly in resolving Gmail issues, as your report will provide all the information that we need to investigate further.

Also, I should mention that our new status blog is being updated now each time we update to handle Gmail's code changes. It's a good place to check if we're already aware of the issue.

Thanks everyone! :)
Posted 10 years ago
emily (Remember The Milk) says:
rusharound, just thought I'd let you know that whenever I try to respond to your support emails, your email address bounces. :(

(I hope you see this so you don't think I ignore your messages. :)
Posted 10 years ago
rusharound says:
Shooot. Still doesn't work for me. I cleared the cache, restarted firefox, even logged out and back in to Gmail. Still - starring doesn't work.

BUT THANK YOU SO much for the heads up on the email. I think it's fixed now. Let me know if you want me to test anything fancy.
Posted 10 years ago
gerbert.jansen says:
More than 1 issue:

- Both starring and applying a specified label to a message (still) doesn't create a task (also after clearing cache, restart, allowing cookies, etc) in FF 3.0.3.

- When using a task which refers to someone from my GMail contacts, selecting "Email contact" doesn't create a new message to this contact

- Similarly, using a task which refers to someone from my GMail contacts, selecting "Chat with contact" no new chat appears
Posted 10 years ago
rusharound says:
It's working today!
Posted 10 years ago
(closed account) says:
Damn, its working with my second gmail account, but not with my primary gmail account. Anything i can do?
Posted 10 years ago
rusharound says:
Now it's broken again.
Posted 10 years ago
(closed account) says:
i just learned that some people like me getting the new google code earlier than others.. that means i always have to wait until this code is public and RTM can fix it.
Posted 10 years ago
emily (Remember The Milk) says:
Yup, I should mention that for anyone who is consistently experiencing this problem (i.e. it never or hardly ever works), you might be one of the Gmail users who is always given access to new Gmail code early for testing purposes. This unfortunately means you're likely to have some issues with the extension most of the time. :(

A very small number of Gmail users seem to get the new code around a week before everyone else -- and by the time the code has gone public (and therefore we have access and are able to support it!), they've already been given the next new version of the code.

Unfortunately there's nothing we're able to do if you happen to be in this (unlucky!) group of people (unless you're able to convince the Gmail team to stop changing their code every week ;)
Posted 10 years ago
rusharound says:
(It's working now! - Yay!)

Emily - Thanks for the explanation. I'm sure you're even LESS happy that these changes keep occurring ( = more work for you!)

Thanks for your diligence,

R
Posted 10 years ago
(closed account) says:
Still have the problem

mail sent to support #098280721GM. No news
Posted 10 years ago
balaji.pasumarthy says:
am having this problem too.
Posted 10 years ago
fiaz.khan says:
I am also having the problem, If one person submits a support ticket recently, i assume we dont all have to, corrrect?
Posted 10 years ago
jockturner says:
Cleared the Cache, reinstalled, but guess what - starring and labelling don't work and I can't see the 'Add Task' in my More Actions drop down. Would be a nice feature of the plug-in if it worked for everyone.
Posted 10 years ago
gmanriquez says:
starring and labelling don't work and I can't see the 'Add Task' in my More Actions drop down
Posted 10 years ago
lightweb.design says:
Same here
Posted 10 years ago
fiaz.khan says:
Mine has just started working, i didnt have to upgrade either.
Posted 10 years ago
(closed account) says:
Mine just started working tonight. Didn't reinstall or clear cache.
Posted 10 years ago
mtgarreton says:
Neither the starring nor the "add task" from pull down menu are working. This is happening on a regular basis and it is very frustrating.
Posted 10 years ago
mellegloerich says:
Happens to me and a colleague of mine too. Out of nowhere neither of us can add a task by starring a message.

Has anyone found a solution yet?
Posted 10 years ago
emily (Remember The Milk) says:
We're regularly updating to handle new versions of Gmail's code (as their changes can affect parts of RTM for Gmail's functionality), but if you continue to experience problems, we'd much appreciate it if you can submit a Gmail issue report via our support system.

Please select the issue that you're experiencing from the list on the left, try the troubleshooting steps (if any are shown), and then submit your report -- this will help us greatly in resolving Gmail issues, as your report will provide all the information that we need to investigate further.

Thanks!
Posted 10 years ago
This topic has now been closed automatically due to a lack of responses in the past 90 days.