Forums

Discuss all things Remember The Milk.

menu

MilkSync won't install

handust says:
Hi there,
I've been a devoted RTM user for quite some time and decided that using MilkSync for BB would make my life even easier. However, I found to my disappointment that it wouldn't install. I got the message that my BB OS may be too old. I'm not quite sure how to check this to see if it's accurate. Granted, I don't have the newest BB at all (it's a 8703e from Verizon), but this is the first app I've ever had a problem with installing. Is there anything I can do, or do I just have to wait until I upgrade my BB someday?

Thanks!
Posted at 5:28am on September 15, 2008
emily (Remember The Milk) says:
Hi handust,

Do you happen to know which version of the BlackBerry operating system your device has installed?

MilkSync for BlackBerry requires version 4.2 or later (it won't work on earlier versions, sorry).
Posted 10 years ago
handust says:
Thank you, Emily -- after I posted I finally figured out how to tell which BB OS version I was running, and I am indeed running 4.1 something or other. I'm going about trying to update my software right now so that I can hopefully install RTM without further incident.

Thanks so much for the reply.

Handust
Posted 10 years ago
This topic has now been closed automatically due to a lack of responses in the past 90 days.