Forums

Discuss all things Remember The Milk.

menu

Unable to 'Create Task' based on e-mail

stopsineman says:
Just wanted to check if anyone else is experiencing this before I submitted a report.

I'm honestly not sure if it ever worked but I just recently was trying to get into using the advertised feature of creating a task based on an e-mail via the 'More' menu in GMail and it just flat out doesn't show up. Some usage stats include that I am:
- Using Google Labs Features
- Using FF3
- Not Using Better GMail
- Do have the features for auto creating a task if an e-mail is starred or labeled turned on (did not prior to trying to use this feature and figured maybe it would trigger the menu item).

Any one else running into this? Is it a known issue? Are there workarounds?

Thanks in advance for any help!

Timmy V.

http://burningones.com/
Posted at 1:18pm on August 7, 2008
roberto.vilar says:
Well
I'm not using Google Labs nor better Gmail and experience the same difficulties
no result when starring, adding "To Do" Tag, and no results with "more" menu...
So if someone by RTM can answer
Many Thanks
rv
Posted 9 years ago
tmobbs says:
Yes, I have the same issue. Using Google Apps, FF3. Options for creating task don't appear under 'more actions'

Suggestions anyone?
Posted 9 years ago
jenirinner says:
I'm having the same problem, tried disabling a lot of the google apps and some firefox addons, but no luck...
Posted 9 years ago
emily (Remember The Milk) says:
It looks like Google may have released a new version of Gmail's code (they sometimes release the new code to a small number of Gmail users first, before rolling it out to everyone).

We'll need to update our extension to handle their changes -- we'll get this updated as soon as we can. Thanks for your patience!
Posted 9 years ago
erkorb says:
It was working for me, then stopped again. I thought it was due to the fact that I have IE and FF on my pc, with IE as the default. I found out the last time I had this problem that if I made FF the default it started working. So, I tried switching back and forth, NG.

So, it looks like I'm stuck again.

Erkorb
Posted 9 years ago
dougal.phillips says:
Hey Stopsineman,

It was working for me yesterday but has stopped working for me just now. Boo hoo.

Thanks Emily-san for getting on to it.

Cheers,

Dougal
Posted 9 years ago
lrk says:
Same here.
Worked yesterday, stopped working today.
Also, adding taskts via starring/labeling stopped working.
Posted 9 years ago
uriaha says:
Same for me with both Google Apps and standard Gmail.

If I don't have an email selected, the "Create Event" option shows up on the "More" list, but it's grayed out. Selecting an email makes the option disappear altogether.
Posted 9 years ago
hcaudill says:
Yeah, adding tasks via star has suddenly stopped working for me. This is critical to my whole workflow deal, so I hope it gets fixed soon!
Posted 9 years ago
harryldanieliii says:
Same here...
Posted 9 years ago
demerique says:
Same here!
Posted 9 years ago
ollybee says:
I found some features not working but solved it by changing from English (UK) to English (US)
Posted 9 years ago
This topic has now been closed automatically due to a lack of responses in the past 90 days.