Forums

Discuss all things Remember The Milk.

menu

Adding new task hangs

bischoff says:
Hi RTM'ers,

I am using IE7, and when I enter a task and hit enter, the task is never added. The small blue circle just keeps spinning. I have enabled cookies and javascript, rebooted and cleared cache. Any help greatly appreciated.
Posted at 12:58pm on August 6, 2008
apgordon says:
Still having trouble? I've had times when it's a little finicky for a short span of time, then kicks back and works fine. If it's still not working, I'm not sure what else you could do you haven't done already. At that point it's probably worth submitting it, or maybe Emily will be around.

GL.
Posted 9 years ago
bischoff says:
Thanks GL. Yes, it's still doing this. I'm sure others are using IE7 and it works, just can't figure out what I'm doing wrong. Here's hoping Emily can assist.
Posted 9 years ago
apgordon says:
Very strange. Have you tried on a different computer? Yeah, I'd email support. Good luck!
Posted 9 years ago
bischoff says:
Works great with Firefox 3, just not IE7,

Thanks,
Brent
Posted 9 years ago
cowboyo says:
i get this error too.. works fine in safari/firefox, but IE7 on a fully patched vista enterprise has this hang-up when adding tasks or deleting lists.

the only clue that something is amiss is a script warning on the home page (aany page)

line 1409, char 162, object doesn't support this property or method
Posted 9 years ago
This topic has now been closed automatically due to a lack of responses in the past 90 days.