Forums

Discuss all things Remember The Milk.

menu

RTM gmail plugin stopped working

gventer says:
for some reason my RTM plugin stopped working in Firefox and gmail.

I uninstalled and reinstalled again.
Does anybody know what could be the problem?

Thanx
Posted at 8:41pm on August 4, 2008
tbuman says:
Mine stopped working earlier today as well, but now it appears ok.
Posted 9 years ago
mickeypr says:
same here. try to login to your rtm account and then open a new window and log into gmail.
Posted 9 years ago
lm7 says:
i have the same problem, and i tried the suggestion of mickeypr, but it didn't help...
Posted 9 years ago
scottott says:
RTM appears in the right margin of my Gmail, but when I star, or label, an email, it no longer creates a new task in RTM. However, if I go to Settings > Labels, it shows that I have two conversations labeled RTM, even though there is no associated task.
Any ideas?

Scott
Posted 9 years ago
scottott says:
BTW, just before this started happening,
I had uninstalled GTDInbox (which I had just installed) because it wouldn't play nice with RTM.
>I have restarted Firefox.
>Uninstalled and reinstalled RTM
>Logged out and logged in to both,
> changed settings
...all to no avail.

Scott
Posted 9 years ago
lm7 says:
The extension now works, w/o any changes on my part - FYI!
Posted 9 years ago
benjanssen says:
I have the same problem as scottott. The plug in shows in Gmail, but when added a star to email it no longer creates the task in RTM. Have we gotten anywhere with this?
Posted 9 years ago
scottott says:
This appears to be mostly a question forum. Is there another website where they have an answer forum? I feel like I'm not barking up the right tree.

Scott
Posted 9 years ago
jeffpcox says:
I am having the same issue. It just suddenly quit working. The star, label don't work, and the create task from the drop down menu is gone, however my tasks are displayed on the right hand side.
Posted 9 years ago
lm7 says:
After writing that this issue was solved, I now see that I am experiencing it once again, exactly the same as all the other posters in this thread - please help!
Posted 9 years ago
rowandavies says:
I'm having the same issue. It worked yesterday, but today no tasks are created by staring or labelling messages.

The tasks list is still displayed and the tasks tab still appears in the settings - so the RTM gmail extension is definitely running.

I'm using a different computer today from yesterday - I think the only relevant difference is that yesterday I was using Firefox 2, and today I'm using Firefox 3.0. (I've checked, and I have no other gmail related extension.)
Posted 9 years ago
martinsoucek says:
There is also "wrong date issue" again. Even I have correct (GMT+01:00 CET) setup of Date Time zones in both Google and RTM, Google calendar shows GMT-08:00 Pacific Time of RTM calendar. So every task is shifted... And useless...
Posted 9 years ago
harry.bos says:
Same problems here with FireFox3, the plugin apears on the right site of the screen with two options: login and refresh, login in RTM .. i am logged in.. Funny things is that onn my laptop at work everything works fine...
Posted 9 years ago
harry.bos says:
Problem SOLVED: http://www.rememberthemilk.com/forums/gmail/4919/

It's all about accepting cookies :-)
Posted 9 years ago
cbrightwell says:
Bravo!

harry.bos says:

Problem SOLVED: http://www.rememberthemilk.com/forums/gmail/4919/

It's all about accepting cookies :-)
Posted 9 years ago
alanmuk says:
nope, that didn't fix it for me, I had set it to allow cookies ages ago. Same problem as others, star an email, and it won't create the task.
Posted 9 years ago
dennis.hennen says:
I too am having this problem. Double checked -- I've always accepted cookies. Removed AdBlock and Better Gmail Extensions. Still doesn't work.
Posted 9 years ago
dennis.hennen says:
I'm using gmail for my domain, if that makes any difference. Often there are differences between the normal gmail interface and what the domain specific interface gets (the gmail for your domain is usually behind in updates).
Posted 9 years ago
ajs.cbr says:
i didn't change a thing in my FF 3, Gmail RTM extension since 2 days ago and, then it worked, an now don't.
Magic? or a little gremlin?
Posted 9 years ago
ajs.cbr says:
don't ask me why but worked for me:
1. sign out gmail and RTM;
2. clear all cookies;
3. Close FireFox
4. Open FireFox;
5. login gmail and RTM;
and that's it... it worked for me...
Don't skip any step. i tried steps 1, 2, 5 and it didn't work.
Posted 9 years ago
emily (Remember The Milk) says:
For anyone who continues to experience problems with this feature, we'd much appreciate it if you can submit a Gmail issue report via our support system.

Please select the issue that you're experiencing from the list on the left, try the troubleshooting steps (if any are shown), and then submit your report -- this will help us greatly in resolving Gmail issues, as your report will provide all the information that we need to investigate further.

Thanks!
Posted 9 years ago
This topic has now been closed automatically due to a lack of responses in the past 90 days.