Forums

Discuss all things Remember The Milk.

menu

Can't Setup Info with Twitter/RTM

cris987 says:
So, i followed every instruction for using Twitter/RTM yesterday and all went well. I sent some messages via twitter to my RTM inbox and I was very satisfied. Then, I started playing around with the commands and i sent "!off" to RTM/Twitter.

This morning, I tried using twitter/RTM again and it would say : "Direct from rtm: Wait! You need to get set up at http://rmilk.com/twitter before you can use RTM via Twitter. Reply with 'd rtm hi'"

So, I went to rmilk.com/twitter and it says, I'm all set up! i turned on the SMS notification, thinking that was the problem, but the same message came back everytime i try to direct message rtm! I deleted and started over, stopped following rtm, and followed rtm again, but nth works. Whatever I send to RTM gives me the same message.

What's going on?
Posted at 1:14am on June 14, 2008
colinmbuckley says:
I recently tried to set up Twitter as well, gave up due to the same problem: RTM thinks I'm all set to go, but Twitter doesn't agree.

I'd love hear the solution.

C
Posted 14 years ago
This topic has now been closed automatically due to a lack of responses in the past 90 days.