Forums

Discuss all things Remember The Milk.

menu

ctrl+shift+arrow while editing now moves to new page in the web app on firefox on windows

nah.why says:
i use ctrl+shift+arrow often in the task name and notes while editing on windows to highlight words using the keyboard. That has worked for a decade.

Today, while those keystrokes do highlight my word, they also are having the effect of alt+arrow ie moving to a new webpage. Also downloading some unnamed iCalendar .ics file with ctrl+shift+left and maybe some other keystrokes. Not totally sure.

I'm in firefox.

I used 2 keyboard testers to see if ALT was somehow coming through with these keystrokes and they reported it is not. I haven't noticed anything wrong in other applications or web pages but it's a little hard to tell.

Windows recently a day or 2 ago installed a bunch of updates. I am on windows version 1903 (yes I'm behind the curve). Also last day or 2 firefox updated to v83.0.

I can't tell what version of remember the milk web app I have but I reloaded today.
Posted at 4:07pm on December 1, 2020
andrewski (Remember The Milk) says:
Hi nah.why,
Sorry to hear about that!

Does this happen in a safe mode window? I'm curious if that may sidestep any settings or extensions that could be affecting this.

If you have another browser available that would be interesting to test in also, which could help isolate any Windows problems versus something specific to Firefox.

Keep me posted on what you find and we'll see what we need to do!
Posted 10 months ago
nah.why says:
I have a lot of tabs open. Re-opening them all in a safe mode window would mean turning off all privacy protections in all those windows. which I would not like to to do. Or I would have to save this session and open a new empty session and then restore this session. That's a lot of work.

However I went to about:addons and the gear icon dropdown has "Manage Extension Shortcuts". None of the extensions reported binding ctrl+shift+arrow.

I also tried the Vivaldi browser on my PC and it worked correctly. Did not have this problem.

I can not see any way to check the current binding of a shortcut/hotkey in firefox. There used to be an extension called "keyconfig" but it's no longer available.

I am suspecting a restart of the browser may fix. I can't do that just now either, but I will try that later.
Posted 10 months ago
nah.why says:
That URL is not in my bookmarks.
Posted 10 months ago
andrewski (Remember The Milk) says:
Hi nah.why,
Opening a private window would be another option to test out Firefox. (That doesn't close your existing window.) But trying in Vivaldi was useful to see that it's not just Windows text handling itself.

Hopefully a browser restart helps when you're able to do that, but keep us posted!
Posted 10 months ago
nah.why says:
1. The behavior happened in another website in the same firefox session.

2. Restarting the browser fixed the problem (in the same firefox version v83.0)

Thanks!
Posted 10 months ago
This topic has now been closed automatically due to a lack of responses in the past 90 days.