Forums

Discuss all things Remember The Milk.

menu

How do you change date default settings?

chicagoguy says:
When I enter a task, (example: "Receive callback from ABC Widgets that I called on 3/25?" RTM automatically transfers the "3/25" and it doesn't display on the line that I typed it on. So I've begun typing "March twenty-fifth" as a work-around. Is there any way that I can set RTM to allow me to type a date in the format "3/25" or "3/25/2020?" on the task line?
Posted at 10:04pm on March 25, 2020
andrewski (Remember The Milk) says:
Hi chicagoguy,
Thanks for getting in touch.

Yes, in our Help we have a few workarounds for this, and it's also possible to disable Smart Add altogether.

Hope this helps for you! Keep me posted on what you find.
Posted 6 months ago
chicagoguy says:
Thank you Andrewski for your help. I disabled the Smart Add feature and RTM works like I want it to now!!
Posted 6 months ago
This topic has now been closed automatically due to a lack of responses in the past 90 days.