Discuss all things Remember The Milk.


Problem using RTM Shortcuts actions

sipig says:
I have an iOS Shortcuts workflow that works with RTM. Works fine on my iPhone 7 but on my iPad Pro I get a “There was a problem communicating with the app” error. None of the RTM Shortcuts actions will work (it is failing on Get Tasks). Is anyone else seeing this error or does anyone have a fix? Both devices running latest version of iOS and RTM.
Posted at 9:52pm on December 29, 2019
andrewski (Remember The Milk) says:
Hi sipig,
Sorry to hear that! Does opening the app on your iPad work? Does restarting make a difference?

If not, are you able to contact us to discuss some specifics about your shortcut?
Posted 8 months ago
danielalbu says:
I run into the same issue.
I reinstalled the app, it worked twice and then it stopped working again.

No matter what I do, I get "There was a problem communicating with the app"
Posted 7 months ago
This topic has now been closed automatically due to a lack of responses in the past 90 days.