Forums

Discuss all things Remember The Milk.

menu

List Updates Keep Getting Reverted

naikian says:
So I added some new lists and reordered/moved tasks accordingly. However, whenever I come back to my Desktop every now and then ALL of my tasks revert back to how they were sorted before the change. I keep applying the same organization again and again yet it keeps reverting. It doesn't wipe any tasks, just puts them back in the original list they were in. This is super annoying.

I thought at first it was a Sync issue between iOS and Windows Web version, so I uninstalled the iOS version but NOPE I keep getting this issue. This is a deal breaker if I can't fix it. I hope I can get some type of refund if I can't get basic sync functionality that was promised.
Posted at 11:45pm on August 4, 2019
naikian says:
This must be related to https://www.rememberthemilk.com/forums/help/23212/
Posted 14 weeks ago
(closed account) says:
Same thing is happening to me. Just set up RTM with 135 tasks. 85 of them keep reverting back to inbox
Posted 14 weeks ago
biokinton says:
From what I can see the problem is specific to moving tasks between lists on the web app. I noticed it on Saturday morning (Aug 3th) while sorting through my inbox.

If you move a task from one list to another using the web app and then refresh the page it's like the change didn't happen. All other updates seem to stick (tagging, renaming, updating of dates etc.). Moving tasks between lists using the mobile app seems unaffected so I'd suggest doing that until the problem is rectified.

I'd also suggest contacting RTM via their support email address and Twitter to raise awareness of the issue.
Posted 14 weeks ago
yaslaw_42 says:
I have the same problem. If I move an entry to a list in the WebApp, I don't see it in the Android app. Afterwards it is also out again in the web app.
Posted 14 weeks ago
davebjerre says:
Same problem here. Wrote them on twitter Saturday - wrote an email Sunday. No reply yet.
Posted 14 weeks ago
andrewski (Remember The Milk) says:
Hi naikian and others,
Sorry to hear about this! There was a server issue with the mobile apps syncing for 24–36 hours this weekend, and this is now resolved.

Sorry for the inconvenience for all of you who were affected! If you have any further problems please contact us and we will help further.
Posted 14 weeks ago
biokinton says:
Hi andrewski,

Thanks for the speedy reply. The problem I described earlier is still apparent. Try this:

* Using the web app, add a task to your inbox
* Move that task to another list
* Refresh the page - it's back in your inbox

Now open the mobile app (I've tested on Android):

* Find the task in your inbox
* Move it to another list
* Watch in the web app as the task is relocated correctly

I feel like it's something to do with the web app specifically as I can reproduce the same behaviour using the web app on my phone.

All advice very gratefully received. :)
Posted 14 weeks ago
ashineko says:
I'm having the same problem, all in the web app. Drag and drop is not staying dropped. I suppose it could be related to the android app: I added a task last night, and it was successfully synced to the web app.
Posted 14 weeks ago
(closed account) says:
No it's purely the web app. Everything works on iOS now that they fixed mobile app issue.
Posted 14 weeks ago
dandrake says:
Moving between lists works in ios, but web app still not moving between lists.
Posted 14 weeks ago
shellyforceville says:
Also having issues with this. Each morning for the past 3 or 4 days I have found tasks that I moved from Inbox to a list are back in inbox. I am moving them back each day and each morning they are back in Inbox.
Posted 14 weeks ago
shellyforceville says:
Also having issues with this. Each morning for the past 3 or 4 days I have found tasks that I moved from Inbox to a list are back in inbox. I am moving them back each day and each morning they are back in Inbox.
Posted 14 weeks ago
biokinton says:
As of today this looks to be fixed (for me at least). I can now move tasks from list to list as normal.

Many thanks for whatever went on behind the scenes to rectify the problem. :)
Posted 14 weeks ago
andrewski (Remember The Milk) says:
Hi biokinton and others,
Thanks for following up. As you mentioned, there was a separate issue that we looked into and resolved.

Sorry for the inconvenience there! And thanks for the reports that helped us track both issues down.

Please let us know if you experience anything else!
Posted 14 weeks ago
ashineko says:
Thanks. Looks like drag and drop is back to normal again.
Posted 14 weeks ago
This topic has now been closed automatically due to a lack of responses in the past 90 days.