Forums

Discuss all things Remember The Milk.

menu

Tablet keyboard

davidfarquhar says:
Hi,

I'm running Windows 8.1 on a Surface Pro Tablet, using the RTM Desktop App. I sometimes work with an external keyboard, sometimes with the laptop keyboard.

For about a week now every time I have the cursor ready to typing using the external keyboard, the virtual tablet keyboard pops up. when I start typing the keyboard disappears, but its quite annoying.

When using the normal tablet keyboard this doesn't happen.

Any ideas?

Thanks

David
Posted at 9:32am on March 8, 2019
andrewski (Remember The Milk) says:
Hi David,
Thanks for getting in touch. Sorry to hear about that. We got one other report of that this week and are looking into it.

In the meantime, are you able to use the on-screen buttons at the bottom of the keyboard to disable it?

You can see some more details and tips on this page, but let us know if you'd like help with anything else too.

Keep us posted as we continue looking into this!
Posted 10 weeks ago
davidfarquhar says:
That's a clever trick, thanks for posting it. I almost never use the touch keyboard so fine to disable it.

Posted 10 weeks ago
Log in to post a reply.