Forums

Discuss all things Remember The Milk.

menu

Iphone apps dictated to Siri are not showing you in RTM App

tvguy07 says:
Hi, I have an Iphone 6S Plus, and have used it with RTM since I got it 2-3 years ago. Recently, something has changed.
Lately I find that if I dictate a reminder using Siri, it does not show up in the RTM app until much later, if at all.
If I set a time with the app, it shows up with the generic reminders list (with "Remember The Milk" as a heading).
I've double checked that RTM is still my default list app, and that it has access to the celular.

any ideas?
Posted at 4:31pm on May 22, 2018
andrewski (Remember The Milk) says:
Hi tvguy07,
We may want to look into this more by email, just to discuss specifics or to look at a screenshot.

But generally, you may want to review the Siri settings to see if we can get this working better. It sounds like you're using the CalDAV account that we've offered for years, and essentially the best thing to try is to remove/readd the account.

At the end of last year (with the release of iOS 11) we also added Siri integration directly with the app, which should add a task directly to the iOS app. That may work more reliably, or is at least worth testing.

You can see more about both integrations on our Siri page. (CalDAV is listed under iOS 10 etc.)

Keep me posted on what you find or feel free to contact us if the sync problems continue!
Posted 6 months ago
tvguy07 says:
Got it! Sorry, I thought I had covered all my bases before posting here.

Under the cellular tab on the phone, I had "Calendar & Reminders" shut off. My final clue was that when I got home tonight (on WiFi), all the tasks that I had dictated throughout the day showed up on my RTM app.

All appears to be working OK now. Thanks for your help!
Posted 6 months ago
andrewski (Remember The Milk) says:
I'm glad to hear that! No worries, that's not a setting we usually think of either, and it sounds like it must have gotten turned off at some point. Good call on the getting home part!
Posted 5 months ago
This topic has now been closed automatically due to a lack of responses in the past 90 days.