Forums

Discuss all things Remember The Milk.

menu

WatchOS App crashing since last update

kmazor says:
As my topic title says, ever since the last iOS update, my watch app has been crashing on boot. No matter what I do I haven't been able to fix it.
Posted at 5:15pm on April 25, 2018
andrewski (Remember The Milk) says:
Hi kmazor,
Sorry to hear that!

I'm not sure what you've tried already, so apologies if I mention anything you've tried, but here's what should help:
* Restarting your Apple Watch.
* Restarting your Apple Watch and your iPhone both.
* Removing the watchOS app from your Apple Watch (in the Watch app), then installing it again.
* Making sure the iOS app has synced to your account on the web, and if so: removing the iOS app from your iPhone and reinstalling it, then making sure it installs to watchOS too.

Keep us posted on what you find and feel free to contact us if you want any help by email or if you are still having any problems with the app! (We may want to look at the crash log, etc.)
Posted 4 weeks ago
Log in to post a reply.