Forums

Discuss all things Remember The Milk.

menu

Problem with RTM Outlook Sync

(closed account) says:
I'm having trouble with syncing between RTM and Outlook.

Initially I had a few test Tasks in Outlook, and when I installed RTM and synced, everything synced up. Then I created a new task in RTM, and it synced to Outlook. Cool. So in Outlook, I deleted all the Tasks. They did NOT get deleted in RTM.

Today I created a Task in RTM, and it synced to Outlook. Then I created a Task in Outlook, but it never synced to RTM. I deleted the first Task in RTM, and it deleted it in Outlook.

Basically, whatever I do in RTM syncs to Outlook, but whatever I do in Outlook DOES NOT sync to RTM.

MilkSync is set for bidirectional syncing. I tried setting it to sync only from Outlook, but no change. Periodic or manual syncs don't help. I checked the log, and MilkSync is not seeing any changes in Outlook to sync when I make the changes in Outlook. The log shows no errors. The MilkSync Outlook add-in is active and working. The MilkSync process is running. I tried closing and restarting Outlook and RTM (Windows client) but no change. At the moment I have 4 tasks in RTM and 1 in Outlook.

I'm running Windows 10 Pro build 14393. I installed RTM yesterday so I have the latest version of that. I'm using the Windows client and the Android client, and both show the same Tasks.

Ideas?
Posted at 5:25pm on April 29, 2017
(closed account) says:
Follow Up: Problem solved.

It turned out I had the 32 bit version of Office on my system. I uninstalled it and installed the 64 bit version, then uninstalled and reinstalled MilkSync, and everything is now working, syncing both ways.
Posted 2 years ago
andrewski (Remember The Milk) says:
Hi larrygeary,
Glad to hear everything is working better now! Let us know if there's anything else we can help with now that it's running!
Posted 2 years ago
This topic has now been closed automatically due to a lack of responses in the past 90 days.