Forums

Discuss all things Remember The Milk.

menu

Remember the milk calendar requires authentication

leah.bevan says:
I started getting this notification whenever I go into settings or calendar on my iPhone, the message has a login and password box so I have tried entering that but it still happens. The only way to get rid of it is to press cancel and then it brings the notification up again - after the second cancel we have success. I have tried deleting the app, but it still happens. I have now even got a newer iPhone, and it is still happening!

Can somebody tell me how to get rid of this as it drives me crazy having to press cancel twice on these notifications every time I go into calendar or settings!
Posted at 8:53pm on January 18, 2016
andrewski (Remember The Milk) says:
Hi leah.bevan,
This is usually left over from a subscribed calendar or from our Siri integration.

You should be able to enter your Remember The Milk username and password to clear this more permanently, but if this doesn't help you can try to remove the account/subscription.

If a subscribed calendar, you should be able to remove the iCalendar in the Calendar app:
* Tap Calendars at the bottom.
* Under iCloud (most likely) or Subscribed Calendars you can find your calendar; tap the "i" button on the right.
(Your calendar may be called "Remember The Milk" or "Inbox" or another name of the list.)
* At the bottom of the Edit Calendar screen, you can tap "Delete Calendar".

If you have a Mac where your calendars sync, you can look in OS X Calendar as well, where you can right-click on the calendar and select "Get Info", which can confirm the calendar's URL.

If those steps don't help, or if this is because of the Siri integration, can you go to the Settings app under "Mail, Contacts, Calendars" and look in the Accounts section. You may see a "Remember The Milk" account listed here, and if so you can tap on it and choose "Delete Account" at the bottom.

Last, if nothing else helps, please contact us so we can help look into other specifics.
Posted 5 years ago
This topic has now been closed automatically due to a lack of responses in the past 90 days.