Forums

Discuss all things Remember The Milk.

menu

Repeated items not repeating

buduspam says:
Unless I make a special trip to the RTM website to mark tasks "completed", I do not get future repeats. Whereas I delete the email from my inbox when I complete the task and get on with my life. I use RTM email because I like to have just one inbox - having to remember to visit another one and delete stuff misses the point.

Is there a setting somewhere that will mark all overdue tasks as completed without me making a special visit?
Posted at 10:01am on September 9, 2015
andrewski (Remember The Milk) says:
Hi buduspam,
It's not possible to auto-complete tasks, and Remember The Milk doesn't continue sending reminders for overdue tasks.

Thanks for your feedback that you'd prefer to continue receiving reminders!
Posted 5 years ago
buduspam says:
I don't want reminders for overdue tasks. But unless I mark it complete, it doesn't repeat. Eg I have a task to do every Monday. Unless I mark it complete on Monday #1, I won't get the new reminder on Monday #2.

It used to be ok. But since some point in the last year or 2, repeats no longer occur unless I mark the original complete.
Posted 5 years ago
andrewski (Remember The Milk) says:
Thanks for getting back to us with this information.

You may want to make sure the repeat is set to "every Monday"/"every week" and not "after Monday"/"after 1 week". "After" repeats only generate the next task when you complete the current one.

If that's not what you're seeing it'd be great if you could contact us so we could get some more specifics about what you're seeing. Thanks!
Posted 5 years ago
buduspam says:
They all say "every week" or "every month" in the repeats line. I will try the contact us link.
Posted 5 years ago
gordonwilson says:
buduspam,
I have exactly the same question.
Have you gotten a response from "contact us"?
thanks
Posted 5 years ago
andrewski (Remember The Milk) says:
Hi gordonwilson,
It'd be great if you could contact us as well so we could discuss specifics with you. We'd love to get some more details about what you're seeing, thanks!
Posted 5 years ago
toastberryboy says:
I have the same problem, it used to work just fine. I created a support ticket for it and recently just sent them some screenshots.
Posted 5 years ago
This topic has now been closed automatically due to a lack of responses in the past 90 days.