Discuss all things Remember The Milk.


Evernote links are broken in web app

robboek says:
When I click the Evernote link from a synced reminder in the web app, it says "There are no notes to show" and then sometimes goes to the first note in my notebook. The links work perfectly in the Android and iOS apps. Is anyone else having this problem?
Posted at 7:33pm on January 23, 2014
andrewski (Remember The Milk) says:
Hi robboek,
Sorry to hear this. Would it be possible to contact us with the URL that is trying to load from Remember The Milk and the URL you get if you use Evernote's "Open note in new window" button?

We'll be in touch with more specifics. Thanks!
Posted 6 years ago
veevandyke says:
I am having the exact same problem.
Mine also work fine in IOS.

Here is one of the links from Evernote:
Posted 6 years ago
veevandyke says:
Ok, well... this is VERY strange. Here's what I did to "fix" it?
I went into evernote and chose a random note with a reminder. Selected "copy note link" and then pasted the link into my browser.

When Evernote opened, it asked me if I wanted to download the app or view on the web. I chose "view on the web". Now all links are working again.

Not sure if this is something to do with upgrading evernote (which is what I did immediately before this broke) BUT this appears to have fixed it.
Posted 6 years ago
andrewski (Remember The Milk) says:
Hi veevandyke,
Thanks for sharing what worked for you. It seems like perhaps the Evernote web/desktop apps somehow got their URLs crossed and resetting that worked.

We'll keep that in mind for users reporting this issue in the future!
Posted 6 years ago
This topic has now been closed automatically due to a lack of responses in the past 90 days.