Forums

Discuss all things Remember The Milk.

menu

Sync from Outlook 2010 to RTM

rhysgottwald says:
Hi All,

When I first in stall Milk Sync, I get a sync from phone to Outlook and from outlook to phone,, once after that I only get a sync to Outlook.

I have checked that I have two way sync enabled. Any other ideas?

Regards
Posted at 7:04am on October 16, 2012
andrewski (Remember The Milk) says:
Hi rhysgottwald,
Can you contact us so we can get a few details from MilkSync and find a solution for you? Thanks!
Posted 10 years ago
(closed account) says:
I am also experiencing this problem.
Posted 10 years ago
brendan says:
Hi noelfigart,
Would you be able to contact us via email as well? We'd love to take a closer look with you.

Thanks!
Posted 10 years ago
gutte42 says:
I have this problem also. I will contact you via e-mail
Posted 10 years ago
andrewski (Remember The Milk) says:
Hi gutte42,
We received your message and got back to you. Thanks for contacting us and let us know if you have any trouble receiving our message.
Posted 10 years ago
r.driessen27 says:
I have the same problem,
Posted 10 years ago
brendan says:
Hi r.driessen27,
If you haven't done so already, you may want to take a look at the troubleshooting steps on this page. Specifically, step 3 (ensuring the add-on is enabled) is important in situations like this.

If this doesn't get it working for you, please contact us via email.

Thanks!
Posted 10 years ago
gellenbogen says:
The MilkSyn addin for Outlook is constantly, repeatedly becoming disabled in my Outlook 2007. Its a HUGE PIA defect in RTM's software
Posted 9 years ago
emily (Remember The Milk) says:
Hi gellenbogen,

We've followed up with you via email on this -- we'd love to get this working for you.
Posted 9 years ago
(closed account) says:
I have this issue too (and yes I have already emailed)
Posted 9 years ago
andrewski (Remember The Milk) says:
Hi heather.villa,
I wrote you back on this earlier today. Let us know if you haven't received our reply. :)
Posted 9 years ago
This topic has now been closed automatically due to a lack of responses in the past 90 days.