Discuss all things Remember The Milk.


Delete task shortcut on Chrome for Mac

nzadri says:
I'm now using Chrome as my main browser and the shortcut Fn+Del as shown on this post does not work for me. do you have any solution?

Thanks in advance!
Posted at 7:46am on September 5, 2012
andrewski (Remember The Milk) says:
Hi nzadri,
If Fn+Delete doesn't work for you, you may want to make sure it works in Safari. (It's the same shortcut and should work in both places.) If it's only not working in Chrome, you may want to try disabling any extensions that could affect this.

Otherwise, if you'd like to contact us we can get some more details and help you figure out what's happening.

Hope that helps!
Posted 5 years ago
nzadri says:
thanks, apparently it's just a chrome problem. Do you know how I can check which extension might mess it up?
Posted 5 years ago
brendan says:
Hi nzadri,
The easiest way to track down the extension in Chrome is usually to try disabling some of your extensions and see if the keyboard shortcut starts to work. You can disable shortcuts by opening Tools > Extensions.

If you can think of any extensions that would modify keyboard mappings, you may want to start there. Alternatively, if the shortcut worked in the past, it may be best to start with newer extensions you've installed.

Hope this helps! Let us know if you're not able to track it down.
Posted 5 years ago
aroundall says:
I met the same issue.

I tried brendan's solution, when I disabled the "Evernote Web Clippler", the shortcuts began to work.

Posted 5 years ago
This topic has now been closed automatically due to a lack of responses in the past 90 days.