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Troubleshooting information for MilkSync for Microsoft Outlook is provided below. If you still have problems after reading this page, please contact us.


Troubleshooting

MilkSync isn't synchronizing my tasks

Symptoms:

All or some of your tasks aren't synchronizing, either from Remember The Milk to Outlook or from Outlook to Remember The Milk.

Cause:

Unexpected sync settings or a disabled add-in in Outlook.

Solution:

Please try the following steps to resolve the issue:

1. Check sync direction and schedule.

If MilkSync is set to synchronize in a specific direction, your tasks may not synchronize in the way you want. Also, if your sync schedule isn't often enough, your tasks may not synchronize as quickly as you want. You can change your preference for the sync direction and schedule at any time:

  1. Right-click the Remember The Milk icon in your Windows System Tray.
  2. Select Options.
  3. Modify your preference under 'Sync Options' and 'Sync Schedule'.
  4. Click Save.

2. Check selected lists to synchronize.

If specific lists seem to be synchronizing, you may not be syncing the lists you want to. You can choose to include all lists or specific lists from Remember The Milk when syncing with Microsoft Outlook. To learn more about these options, see this page.

3. Check that the add-in isn't disabled.

It's also important to check that MilkSync hasn't been disabled in Outlook, which can disable add-ins automatically to prevent problems. You can check whether MilkSync is disabled by consulting the appropriate steps from Microsoft for your version of Outlook.

However, if the add-in is continually disabled, please contact us.

I'm receiving an error in MilkSync or Outlook

Symptoms:

When opening MilkSync or when syncing your tasks, you receive an error message.

Cause:

A disabled add-in in Outlook or problem connecting to Outlook.

Solution:

Please try the following steps to resolve the issue:

1. Start Outlook before starting MilkSync.

It's possible that MilkSync is reporting an error because it can't connect to Outlook. It may be possible to correct this kind of issue by taking the following steps:

  1. Close Outlook and MilkSync. (It may be necessary to check the Windows Task Manager on the Processes to make sure Outlook.exe and MilkSync.exe are not running.)
  2. Open Outlook; make sure it opens successfully.
  3. Open MilkSync and synchronize again.

2. Check that the add-in isn't disabled.

It's also important to check that MilkSync hasn't been disabled in Outlook, which can disable add-ins automatically to prevent problems. You can check whether MilkSync is disabled by consulting the appropriate steps from Microsoft for your version of Outlook.

However, if the add-in is continually disabled, please contact us.

I need to reset Outlook and restore my tasks from Remember The Milk

You can use the 'Restore' option to delete all tasks in Microsoft Outlook and replace them with a fresh copy of the tasks in your Remember The Milk account. This option provides an easy way to recover from synchronization issues. To use this option:

  1. Right-click the Remember The Milk icon in your Windows System Tray.
  2. Select Tools then Restore.
I need to send a log to Remember The Milk technical support

If you've experienced a problem using MilkSync, please let us know (we'd love to get it fixed!). If we've requested your MilkSync log, please use these steps to send it to us:

  1. Right-click the Remember The Milk icon in your Windows System Tray.
  2. Select Tools then Logging, then Send Log.