Welcome!  English (US) Language Switcher

RTM on google desktop

matelich says:

I didn't find this in searching the site, so I thought I would post it for others. The iGoogle gadget can also be used in google desktop on your sidebar.

1) click the + on the sidebar to add gadgets
2) Paste http://www.rememberthemilk.com/services/modules/googleig/rtm.xml into the search field and hit enter
3) Click add and login.
4) joy

Posted at 6:16pm on January 7, 2008

cedsib says:

in fact that works but not so well...

there are debugging informations...

not perfect :(

Posted 6 years ago

mercurystudios says:

it worked, kind of... the gadget is there, but it is only the login. when i use it to log in, it opens rtm in a new tab in my browser but nothing in th gadget changes. it remains on the login...no joy for me. what gives?

Posted 6 years ago

mel.lightbody Pro says:

I was curious about this. I have added the gadget to google desktop but it still shows items that I have marked completed on my list and doesn't have what I've added for today.

I had to laugh. The RTM message is, oops your application made a mistake, contact the developer. Well that is them AFAIK.

Posted 6 years ago

callista says:

hmmm ... i clicked login and nothing happens. No new tab in browser even. Would really love to have it on the desktop so I don't have to have my browser open at all times.

Posted 6 years ago

lea.viljanen says:

I have the RTM desktop app running but it has some annoying features. My main beef with it is that the GUI isn't designed for sidebar viewing and wastes space.

For example, too large chunks of the visible window are wasted on the date string and "Overdue/Today..." headers. Additionally, there is no way of scrolling to see all TODO items, if they don't fit into your vertical space.

Posted 6 years ago

einer says:

not working for me, when i paste this to search field nothing happen :|

Posted 6 years ago

rcuebas says:

CATsoft has a fairly usable gadget, although read-only. At least you can keep an eye on tasks without a browser.

Posted 6 years ago

mr_forgetful says:

doesn't work for me, cannot find how to set credentials under options

Posted 6 years ago

arthurhch Pro says:

After Installation open the options dialog. There should be a link called "Click here to authorize...". When clicking on the link the browser opens and you can allow the gadget to access your data. See a screencast about the use here: http://screencast.com/t/22ldr2l5D1F.

Arthur

Posted 6 years ago

masterzap says:

Really needs fixing! The UI is WAY too wide, and scroll is broken. FIX PLEASE!

Posted 5 years ago

arthurhch Pro says:

The latest version is available at http://www.catsoft.ch/gg/catsoftrtm.gg.
New features:
- Added option to sort the task like on the RTM web site
- Alerting works now through the desktop -> Enable Alert in Configure Gadgets
- Fixed Bug with missing lists due to "All Tasks" list

Posted 5 years ago

maseratij Pro says:

The add button was inactive for me. I am trying out the google gadget promoted by arthurhch, but would like something official for sure.

Posted 5 years ago

Log in to post a reply.