Sveiki!  Lietuvių Language Switcher

MilkSync on Blackebrry 9700 OS6 not working properly

adocorp says:

MilkSync suddenly stop working all of a sudden since I installed it couple days ago. When I go to the app and try to click on "Sync Now", it doesn't do anything... I rebooted the device, went back and tried it again. It starts to do it but never finishes.

t's stuck as Connection...

I canceled the process and tried to click on "Sync Now" again but no luck! It doesn't do anything.

device - Blackebrry 9700 OS6

Posted at 12:22am on April 5, 2011

andrewski (Remember The Milk) says:

Would it be possible to submit a MilkSync for BlackBerry issue report via our support system, if you haven't done so already?

Just select your issue from the list on the left, and follow the steps shown. If your issue isn't listed, click on "I'd like to report a new issue".

Your report should provide all the info that we need to investigate further, but we'll be in touch via email if we require any more details.

Thanks!

Posted 3 years ago

This topic has now been closed automatically due to a lack of responses in the past 90 days.