Sveiki!  Lietuvių Language Switcher

uninstall fails

geophyzz Pro says:

The uninstall of MilkSync for MS Outlook fails for me: "Another application has exclusive access to the file 'C:\long path\RTMOutlookSync.sdf'. Please shut down other applications, then Retry. " Which I have done and which generates the same error message. And even after a reboot. Same error. Any clues?

Posted at 7:12pm on January 5, 2011

andrewski (Remember The Milk) says:

Would it be possible to submit a MilkSync for Microsoft Outlook issue report via our support system, if you haven't done so already?

Just select your issue from the list on the left, and follow the steps shown. If your issue isn't listed, click on "I'd like to report a new issue".

Your report should provide all the info that we need to investigate further, but we'll be in touch via email if we require any more details.


Posted 3 years ago

geophyzz Pro says:

Some corporate policy applied to my desktop was playing a bit of havoc with turning off startup items; all is fine now.

Posted 3 years ago

This topic has now been closed automatically due to a lack of responses in the past 90 days.