Welcome!  English (US) Language Switcher

Using Milksync through authenticated proxy

apastuszak says:

Is there a way to get Milksync to work through an authenticated proxy?

Posted at 4:31pm on November 22, 2010

crashbike says:

nope.
too bad for me too.

Posted 3 years ago

emily (Remember The Milk) says:

MilkSync supports authenticated proxies and uses your system settings, so if you're experiencing problems, we'd love to hear from you -- please submit an issue report if you haven't done so already. Thanks!

Posted 3 years ago

crashbike says:

Actually I must apologize for it does work really great through a proxy !

I don't know what I did when I first installed milksync but it did not work at all (did not ask for any password...) I also found a post on some forum stating that it was not implemented, but I guess it was an old topic...

So there's just nothing to do, you just install it and it fetches your system settings automatically.

Posted 3 years ago

mattrix007 Pro says:

I can't figure out how to reset credentials; things were working perfectly until my company changed servers/domains/etc.

Posted 3 years ago

andrewski (Remember The Milk) says:

mattrix007,
You should be prompted if the proxy authentication doesn't work. Would it be possible to submit a MilkSync for Microsoft Outlook issue report via our support system?

Just select your issue from the list on the left, and follow the steps shown. If your issue isn't listed, click on "I'd like to report a new issue".

Your report should provide all the info that we need to investigate further, but we'll be in touch via email if we require any more details.

Thanks!

Posted 3 years ago

pvancak says:

I feel much better if I see standard Proxy dialog for filling-in the server, port, username and password then just wait if it will connect some day. From work it doesn't work:-(

Posted 3 years ago

andrewski (Remember The Milk) says:

pvancak,
Can you submit a MilkSync for Microsoft Outlook issue report as mentioned above, if you haven't done so already?

Thanks!

Posted 3 years ago

This topic has now been closed automatically due to a lack of responses in the past 90 days.