Welcome!  English (US) Language Switcher

Outlook-to-RTM issue solved

chhutchison says:

I was having an issue where data from Outlook wouldn't sync to RTM, even with 2-way sync turned on. New tasks or tasks marked complete in Outlook wouldn't show up in RTM. But the weird thing was RTM would sync to Outlook- changes made on my iPod or online would show up in Outlook like nothing was wrong.

The problem was that, for one reason or another, Outlook had automatically disabled all or part of the MilkSync add-in. But re-enabling it was a cinch. Here's the steps I took to solve it:

1) In Outlook, go to Tools -> Trust Center
2) Click on "Add-ins" in the left-hand menu
3) Look at the bottom of the list under "Disabled Application Add-ins"

Check if MilkSync is listed under there. If it's not, then you must have some other problem.

4) On the "Manage" drop-down menu at the bottom (the one that says "COM Add-ins"), select "Disabled items" and click Go.
5) Click on MilkSync, and then click on "Enable"
6) Click "OK" in the Trust Center window
7) Shut down Outlook and then re-start it.

Everything should work great now!

Posted at 7:58pm on November 18, 2010

andrewski (Remember The Milk) says:

For posterity, I'd be remiss if I didn't note that we'd prefer you to submit a MilkSync for Microsoft Outlook issue report via our support system if you encounter any syncing problems. We'd like to make sure there aren't any other problems happening (the add-in getting disabled is possible, but not the only scenario that would cause that), and like to know what problems you encounter so we can identify any issues we need to address.

Thanks for the tip! :)

Posted 3 years ago

zeebacca says:

This solution worked for me as well. The first time I tried it I failed to select Disable Items and went straight to the .COM dialog box and simply checked RTM. The problem in doing so is that Outlook doesn't recognize that as an activation of the plug-in and you'll find that if you return to the Options screen, RTM continues to sit in the disable spot plug-in spot. You must first enable like Hutch pointed out. That's the key.

Stupid me. Thanks Hutch for getting me back up and running.

Posted 3 years ago

john.brady Pro says:

Milksync was disabled for me as well. Followed the guidance above, but upon restart of Outlook, Milksync is still disabled.

Posted 3 years ago

andrewski (Remember The Milk) says:

john.brady,
If you haven't already, can get submit an issue report so we can gather some info? We'd love to track down why the add-in is being disabled repeatedly for you.

Posted 3 years ago

danuwaanalihi says:

I've got the same issue. Enabled plugin and put RTM to trusted publishers. No change though. Log was sent. What could I do?

Posted 3 years ago

andrewski (Remember The Milk) says:

danuwaanalihi,
I don't see an issue report from you; can you submit one so we can investigate this?

Thanks!

Posted 3 years ago

tpanneng says:

Thank you, Thank you, Thank you for posting this FAQ. I was pulling my hair out trying to figure out what the issue is. I had restored my connection at least 3 times before I came across this FAQ. Thank you again

Posted 3 years ago

This topic has now been closed automatically due to a lack of responses in the past 90 days.