Welcome!  English (US) Language Switcher

Changes made in iPhone application aren't reflected online

williamjsquier says:

Hello all. I have been using this application for a couple weeks with no problem. Yesterday, however, I made some changes on my iPhone (marked some tasks as complete, postponed a couple, etc.) and then today I looked at lists on rememberthemilk.com and all of the changes are not reflected.

Any ideas what that is about?

Also... I just went through the steps to get support by email and am quite frustrated to find out that there will not be support for a week. What??? I paid $25 for this application and I can't get support for at least a week?

Posted at 9:06pm on December 29, 2008

williamjsquier says:

OK. Now it has synced. Not sure how that happened.

But anyway... I still have the grip about email support.

Posted 5 years ago

arvid Pro says:

Hi William,

apologies for that.

You did submit a support request yesterday (198282110IP) which I replied to today. We did list this in there to make sure that it could happen that a response is somewhat delayed.

Nevertheless, we are still monitoring all systems and also the support requests.

arvid

Posted 5 years ago

jigal.sanders says:

Hello Arvid,

I have the same problem over here. Items changed on my Iphone, or new Items on my iphone are not synchronized online.

Any idea's?

Posted 5 years ago

rick.silva says:

I'm *sort of* having the same problem. Except that I changed my synch setting from 'auto' to 'manual', and whenever I press the Sync icon, I get a message saying "No Connection. There was a problem establishing a connection to the internet. Please check your network settings and try again." However, I can confirm that other iPhone apps are working correctly; I can surf via Safari; can download new emails; etc.

Posted 5 years ago

skindoggy2000 says:

I too am having a few problems -- things that I check off just don't dissapear anymore. I'm set on auto-sync and I def have internet access.....

Posted 5 years ago

oaaltone says:

I just had the same "no connection" error, but all other apps were functioning correctly. I restarted the iPhone and it appears to be syncing now.

Posted 5 years ago

arvid Pro says:

If any tasks from your device are not appearing on the RTM website, please follow these steps to ensure they will be synced correctly (this is only necessary once; I'm very sorry for any inconvenience!).

1) Tap 'More' then 'Settings' on your device. Under 'Sync', change the 'Schedule' option to 'Manual'.

2) For each task that's not syncing to RTM:

a) Tap the task to view its details.
b) Tap 'Edit' to enter the editing mode, then tap the 'List' field.
c) Tap 'Inbox' then tap 'Save' to change the task's list to the Inbox.

Repeat this process to move any affected tasks from their original list to the 'Inbox' list.

3) If an entire list was not syncing, after all its tasks have been moved to the Inbox, delete the list (tap 'Lists' then 'Edit', select the list, tap 'Delete List' and confirm the deletion).

4) Perform a sync by tapping the 'refresh' icon in the bottom left. Confirm that the affected tasks are now showing on the website in the 'Inbox' list.

5) Please feel free to re-create any list deleted in step 3 and change the list for any affected tasks to this new list. (You can now do this either on the device or the site, as the original issue has been fixed.)

6) Change the Sync 'Schedule' option back to 'Auto' (if this is your sync preference) under 'More' then 'Settings' on your device.

If you'd prefer to just reset the app instead of completing these steps, you can do this under 'More' then 'Settings' then 'Reset' (at the bottom of the screen). Please be aware that this will clear the tasks from your device, so that you can start with a clean app, but any tasks that haven't synced with RTM due to this issue will be *permanently deleted*.

Posted 5 years ago

vinnylabarbera says:

I am still experiencing problems with syncing.

I didn't have much in mine yet so I just reset my app completely.

I am getting this message that other people on this board have expressed as well:

No Connection

There was a a problem establishing a connection to the internet. Please check your network settings and try again.

I definitely have an internet connection as I am able to use all my other apps and safari completely fine.

Please advise.

Thanks!

Posted 5 years ago

nickcaggiano says:

just a heads up, i had this same problem when I first installed RTM on iPhone. restarting my phone solved this.

Posted 5 years ago

tismey says:

I'm not getting the 'no connection' error, but I did my weekly review last night and tagged / moved a bunch of items out of my inbox using the iPhone app. I logged onto the web app this morning and they were all still in my inbox / untagged.

Posted 5 years ago

mystwillow Pro says:

I have this problem, although I've been compensating for it so it's not really a big deal to me. If I complete, edit, or otherwise change anything on the iPhone and close the app, it's not reflected in the online interface. In my opinion, hitting the "Save" button or any event such as Completing or Postponing a task should trigger a sync, but this does not appear to be the case. I figured that the way the app works now is that it refreshed at set intervals of time, but that since I usually don't have the app open for very long, just to check off a task or whatnot, I wasn't giving it enough time to automatically sync. So, before I close the app, I always hit the refresh button to make sure my changes are synced. Am I correct in my assumption or should my tasks actually be saved at the moment the change takes place?

Posted 5 years ago

rhettwooten says:

Since Monday, I also get a message saying "No Connection. There was a problem establishing a connection to the internet." Resetting my iphone did not work. Reinstalling the app did not work. Now it will not even let me log into iphone RTM app, although, I can log into the RTM website, via safari, on my iphone. Hmm? Thanks : )

Posted 5 years ago

rhettwooten says:

Oh, Sorry, Full Message was: "No Connection. There was a problem establishing a connection to the internet. Please check your network settings and try again."

Posted 5 years ago

emily (Remember The Milk) says:

I just wanted to note that we're not aware of any current syncing issues.

It's a good idea to tap the sync/refresh button before exiting the app, in case the app hasn't had the chance to auto sync before you close it (otherwise your tasks may not be synced online).

For anyone still experiencing issues, would it be possible to submit an iPhone & iPod touch app issue report via our support system?

Please select the issue that you're experiencing from the list on the left, and follow the steps shown. If your issue isn't listed, just click on "I'd like to report a new issue" on the left.

Your report should provide all the info that we need to investigate further, but we'll be in touch via email if we require any more details.

Thanks!

Posted 5 years ago

This topic has now been closed automatically due to a lack of responses in the past 90 days.