Welcome!  English (US) Language Switcher

Editing task names

thudson says:

Hi Gang. I've noticed a little bug with my version of the wonderful iPhone app and wondered if this is the place to voice it.
When I try to change the name of a task, I am (generally) unable to move the cursor into the middle of the text. Most iphone text entry gives you the funny magnify glass thing to choose the cursor position and I have sometimes had it appear but most of the time it does not. It is one of the few bugbears with what is surely my most useful iPhone app but is a tad annoying to have to delete the whole line of text each time you want to correct a mistake.
Has anyone else experienced this?

Posted at 2:06am on December 15, 2008

subvert says:

Seems to work for me. Maybe you didn't drill down deep enough?

With "Task" at the top center of the screen I have "Edit" on the right..
Hitting Edit brings me to the "Edit Task" screen.
Hitting the name of the task brings me to the "Task Name" sceen.
Once I am on that screen, the magnifying glass works on that field.

I don't edit my task names often on the iphone, but I I have never had a problem getting the magnifying glass to come up.

Posted 5 years ago

arvid Pro says:

thudson, are you already using the latest version of the iPhone app?
The latest is now 1.0.3.

Do you also see the same issue while being in landscape mode?

Posted 5 years ago

pctuk says:

I have exactly the same issue, but thought it was just me being stupid.

When editing task names, it is *very* tough to scroll into the middle of the task name using the 'magnifying glass'.

Same issue in landscape mode too.

Posted 5 years ago

sparrowitis says:

I have the same issue. No magnifying glass, in portrait or landscape, ever. Any by ever, I mean any time I have tried to correct a typo since I downloaded it 2 days ago - so I have the latest version.

Not a dealbreaker, just not harnessing the awesome power of the iphone interface ;)

Posted 5 years ago

pat.gallant says:

I noticed the same thing as well. It worked at first but now no longer does.

Posted 5 years ago

dep0 says:

I've had the same issue (unable to get the magnified view to come up). I normally have to resort to deleting the Task Name and re-entering it (very irritating). When I just tried to duplicate the issue, I now find it working.???

I'll continue to watch it to see if I can come up with a scenario that will cause the problem (and maybe fix it). Hopefully someone will post some info that will help the developer to track it down.

Posted 5 years ago

owen.delaney says:

Same issue for me

Posted 5 years ago

binaryeric says:

Same issue that I reported on another thread (didn't see this one).

Experience in both landscape & portrait - using 1.0.3

Posted 5 years ago

marcelo.lafleur says:

Same issue for me. On iPhone 2g with 2.02 OS and latest RTM

Posted 5 years ago

turadg says:

likewise. OS 2.2 and RTM 1.0.3

Posted 5 years ago

adobkin says:

This is obviously a bug in the app. Any chance of getting it fixed soon? It is really annoying and seems like it should be easy to resolve.

Posted 5 years ago

emily (Remember The Milk) says:

This issue seems to affect third party apps on the iPhone in some cases -- it can help to tap directly onto the field to make the magnifying glass appear. If the magnifying glass stops appearing, a workaround for now is to exit the app and then re-open the app.

If you haven't done so already, I'd also recommend updating to the latest version of the iPhone OS. We've been looking to find a workaround to stop this happening completely, but unfortunately it's something we're waiting on Apple to fix. :(

Posted 5 years ago

This topic has now been closed automatically due to a lack of responses in the past 90 days.