Forums

Discuss all things Remember The Milk.

menu

Option to disable keyboard shortcuts

igorrs says:
I've had some small accidents with single-key shortcuts, when mistakenly typing with the focus on RTM's task list (while trying to search in the page or to type an instant message in another window, for example).
For me, this is good reason to disable keyboard shortcuts (at least the single-key ones), so I've just gone after this option and... haven't found it.
Could you please expand the settings in a way that would help the prevention of shortcut-related accidents?
Thanks in advance.
Posted at 4:41am on July 23, 2012
orsoni says:
I agree... try typing "add" out of focus... list empty ;)
Posted 3 years ago
mrpfunk says:
As long as it's only optional, this is a great way to prevent unintentional deletes... especially for those hyper-multitaskers among us...
Posted 3 years ago
tylertolman says:
YES PLEASE!
Posted 2 years ago
Log in to post a reply.