Welcome!  English (US) Language Switcher

Opera 9.0 Preview

allen says:

On the login page, RTM reports I'm using an unsupported browser when using Opera 9 preview 1 (Which should qualify as Opera 8+) -- seems it isn't being detected properly.

Not a big deal, but thought I'd mention it.

Posted at 8:08pm on November 15, 2005

emily (Remember The Milk) says:

Thanks for the report. As Opera 9 is still in preview stage, and is a little buggy, we recommend Opera 8.5. We'll be supporting Opera 9 when it's released.

Posted 9 years ago

This topic has now been closed automatically due to a lack of responses in the past 90 days.