Welcome!  English (US) Language Switcher

GoogleTalk

dbingham says:

I am currently logged in to google talk, and have rtmremind@gmail.com on my list (it auto-corrected it to "rtm.remind") but I am not receiving reminders. I also have an email address set up for reminders and am receiving those, but not the google talk reminders. Also, rtmremind@google.com does not seem to be online, it just says "invited". Am I doing something wrong?

Thanks.

Posted at 11:20pm on October 14, 2005

dbingham says:

By way of an update...

It appears that it did finally send the reminder. I got the reminder at 9:39pm for a 5:45pm event. I had set a 15 minute notification and did set my timezone correctly.

Thanks.

Posted 9 years ago

emily (Remember The Milk) says:

Thanks for the report, it does appear that some of the Google Talk reminders are being delayed. We're looking into this.

Posted 9 years ago

omar (Remember The Milk) says:

Looks like the folks at Google waved their magic wand and now our reminders are not being delayed anymore! Woohoo!

Let us know if you experience any more issues with GoogleTalk.

Posted 8 years ago

maurizio.balestrieri says:

unfortunately still problems ...

(excerpts from my google talk window)

Sent at 3:25 PM on Thursday
rtm.remind: This task is due now:
1. test (11:56am)

Posted 8 years ago

omar (Remember The Milk) says:

Grrr.

Oh well, back to countless "What version of Windows XP are you using?" and "Did you reboot your computer?" automated replies.

Posted 8 years ago

dbingham says:

Hm...

Well, seems to be working better for me. I have some tasks due around noon today (Central Time) so I can update again if I have problems, however, the last day or so things seem to be working correctly for me.

Omar, Emily, thanks for your hard work. Great product!

-db

Posted 8 years ago

dbingham says:

Well, it seems to be true that it is back to being slow. The reminders for my appointments at noon just showed up at 4:05pm. Perhaps Google waved their other magic wand and broke things again. ;-) It was working for a day or two though...

-db

Posted 8 years ago

dbingham says:

At the risk of seeming like a broken record (works, doesn't work, works, doesn't work...etc), it seems that this is back to working correctly now.

-db

Posted 8 years ago

indigoviolet says:

Not working for me..

Posted 8 years ago

This topic has now been closed automatically due to a lack of responses in the past 90 days.