Welcome!  English (US) Language Switcher

can't add tasks from gmail

michellefox says:

When I first installed the gmail addon, it worked.

However, it stopped working after a few days.

When I try to add a task through the gmail addon, I see the yellow bar at the top that says the task was added, but it does not get added. I can not see the task in the gmail addon nor in any of my lists on the RTM page.

The only thing I can think of that I might have done right before it stopped working was to install google gears - I can't remember exactly when I installed it. I do not have any non RTM gmail addons installed - just the RTM gmail and the RTM google calendar.

Posted at 3:45pm on April 24, 2008

m.a.terlouw says:

I have a (maybe) related problem.

I can add a task through the e-mail add-on. It will add, with a (default) set date for today. Usually, I can then simply change all properties (due date, list, etc.).

However, at times I cannot change anything. That is: I can physically type in something new, but it doesn't seem to 'catch'. Also, I found it is very difficult to remove the task from the gmail list (but I have managed in the past, so it should be possible).

Since the activities added also doesn't show up in my actual RTM account, I think the problem might be in the connection.

When I first installed the add-on it worked perfectly.And now I seem to have the problem on and off.
It can work perfectly, then function incorrectly for a while, and then work again.

I have not installed google gears or anything.

Thank you n advance



Posted 6 years ago

emily (Remember The Milk) says:

Michelle, thanks for reporting this.

Would it be possible to let us know the name of a task that you've attempted to add via Gmail? (Please feel free to try creating a new test task rather than giving us the name of one of yours -- just call it something like "Test Gmail task".) We can check our system and see if it's reaching RTM (and if so, where it's ending up).

Thanks!

Posted 6 years ago

emily (Remember The Milk) says:

m.a.terlouw, would it be possible to let me know which version of Firefox you're using?

Also, do you have any other Firefox extensions installed (particularly ones that may affect Gmail)?

Thanks!

Posted 6 years ago

michellefox says:

emily,

I just added a task:

Test Gmail Task, tag with work

It now added to my inbox (while I was waiting for your reply, I uninstalled google gears - so that may have been the problem). However, it did not put the work tag on it.

When I get a chance, I will reinstall google gears and see if it still works

Posted 6 years ago

michellefox says:

Update:

It did add the work tag. (I didn't realize that tags don't show up in the today-tomorrow-overdue view - it did show up in the inbox view)

Also it did get added to my smart list called Work which includes everything with work tag.

However, it does not show up in my gmail task list (I have this set to view the Work smart list)

I have tried refreshing from the gmail smart list, refreshing from the browser, and logging in and out - all to no avail.

I am going to try uninstalling and reinstalling the RTM gmail task list.

I still have not reinstalled google gears.

Posted 6 years ago

michellefox says:

Update 2:

I uninstalled and reinstalled the RTM gmail task list.

Still the same problem. The task gets added, the tag gets added. When viewing from RTM site, the task shows up in both the inbox and the smartlist.

However, when viewing from gmail the task only shows up in the inbox, not the smart list.

I am using google apps, but I do have the latest version of gmail. I am using Firefox 2.0.0.14. I still have not reinstalled google gears.

Posted 6 years ago

michellefox says:

Update 3 (work around found):

I found a work around for the "smart list not refreshing in gmail task list" problem - I'm now viewing by tag in the task list instead of by smart list - I've added a couple tasks this way and so far it is working fine (updates right away).

I went ahead and reinstalled google gears and it still works.

I'm still having the problem with the smart list, but I'm happy with this work around.

Posted 6 years ago

m.a.terlouw says:

@ Emily,

My apologies for taking so long to get back to you. My Firefox Help says that I am using the following version:

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

The only other feature that I am running is 'Greasemonkey', with the 'invisibility cloak' function. As far as I know, this should not influence gmail. In the past (when I first installed RTM), I had also installed two other greasemonkey applications ('gmail addons' and 'enhance google cal'), but I disliked what they did, so I have removed them from greasemonkey again (not just disable).

As an update:
I have found today that a 'similar' problem can occur with tasks that I have 'started' in the RTM feature. If I try to change their date manually (so not using postpone), it does not change it. At least, sometimes.

Thank you in advance

Posted 6 years ago

This topic has now been closed automatically due to a lack of responses in the past 90 days.