Welcome!  English (US) Language Switcher

Bug in adding a new task via RTM for Gmail ?

sptkrishnan says:

I am trying to add this task "update resume in monster.com.sg" using RTM for gmail.

The task is not being added and instead shows "task U added" above the email messages but nothing happens.

I have tried a few times and every time it shows 'task added' but nothing gets added.

I have success adding other tasks via this interface. I think something in this text is causing some code to malfunction

I have captured the screenshots and they are available here for your perusal
http://shruta.net/download/etc/
files rtm_bug1 and rtm_bug2

When I add instead "update resume in monster", the task is added. I think the DOTS in the message is causing some trouble to some code

You have great product, keep going :)

---

Posted at 12:59pm on December 24, 2007

emily (Remember The Milk) says:

sptkrishnan, thanks for letting us know -- we've reproduced this, and it's on our list to fix :)

Posted 6 years ago

emily (Remember The Milk) says:

This has now been fixed.

Posted 6 years ago

sptkrishnan says:

Emily,

Great work !
It works now :-)

Happy new year 2008 !!

cheers,

Posted 6 years ago

This topic has now been closed automatically due to a lack of responses in the past 90 days.