Bonvenon!  Esperanto Language Switcher

RTM for GMail not compatible with FF 2.0.0.11

otterbyte says:

That's what it says. :( I'm not doing anything with skins. I do have Better Gmail 2 installed, but I don't have any of the Sidebar options enabled. Any ideas what might be wrong? Happy to provide a list of my addons if that will help. (NoScript and Adblock Plus are among them)

I'm so excited about this new feature - but I can't figure out how to make it work. Help!

Posted at 11:44am on December 20, 2007

otterbyte says:

Okay, it's working now...I had to disable BG2, then uninstall and reinstall RTM for GMail. I also disabled all my Greasemonkey scripts, just in case. Haven't tried reinstalling bg2 yet to see if I can have my cake, and eat it too. Wish me luck.

Posted 6 years ago

emily (Remember The Milk) says:

Glad it's working for you! If you happen to come across something in BG2 that's conflicting with RTM, please let us know -- we'd love to figure out what causes this. Thanks!

Posted 6 years ago

louis.malenica says:

I installed the firefox extension and absolutely nothing happened.

Posted 6 years ago

This topic has now been closed automatically due to a lack of responses in the past 90 days.