Добро пожаловать!  Русский Language Switcher

Chrome extension with multiple accounts

slackorama Pro says:

I have multiple accounts enabled for my personal and work emails.

The RTM Chrome extension only seems to work if I'm logged into one account. As soon as I log into a second account, the 'Create task' stops working.

Should I try the gadget? Is this a known issue?

Thanks in advance.

Posted at 4:57pm on October 18, 2011

brendan Pro says:

Hi slackorama,
Because the Gmail Browser Add-on is a browser extension, it will load each time you open Gmail, regardless of which Gmail account you are logged in to.

However, it's possible that your 2 Gmail accounts are using different versions on Gmail. You can check your Gmail version by opening Gmail settings, then clicking on the Tasks tab. You can check this page to see if your version is supported.

Hope that helps!

Posted 3 years ago

slackorama Pro says:

Hi Brendan --

Thanks for the reply.

Yeah, I thought that too. Both accounts are using the same version of gmail. It works for the accounts when I'm only signed into one account. So it doesn't seem like it's a different version of gmail.

Is it possible that it's a problem with the URL parsing done by RTM? Depending on the number of accounts I'm signed into, the URL has a "/0/", " /1/" or "/2/" in it. For example, when I open a message, the URL is https://mail.google.com/mail/u/2/?shva=1#inbox/1331ea0402aaXXXX vs.
https://mail.google.com/mail/u/0/?shva=1#inbox/1331ea0402aaXXXX when I'm signed into a single account.

I did some experimenting and the 'create task' only works in the first account that I log in with (the one with a /0/ in the URL). So it would seem like it doesn't like it when the URL doesn't start with 'https://mail.google.com/mail/u/0/'?

Posted 3 years ago

brendan Pro says:

Hi slackorama,
Thanks for sending this additional information.

I've added this issue to our list to investigate. Sorry for any inconvenience it causes in the meantime.

Posted 3 years ago

slackorama Pro says:

Thanks. No need to apologize, it's not that big of a hassle.

Posted 3 years ago

tpak says:

this was broken for me as well but seemed to have started working again ... then along came gmail version 24859812 and one of my accounts stopped working.

I'd like to see multiple account support added to the regression testing before you guys declare a gmail version fully supported

Posted 2 years ago

This topic has now been closed automatically due to a lack of responses in the past 90 days.