Welcome!  English (US) Language Switcher

RTM Android - No Notifications

frjohnj says:

I've recently purchased an HTC Hero and have installed the RTM 15-day trial. I've yet to receive a notification, though.

I've configured the following Reminders settings:
Reminder Display: Show in notification bar
Reminder Sound: default
Vibrate: On

And Sync:
Sync Mode: Auto
Sync Schedule: Every 30 minutes

Have I missed something in the setup?

Thanks!

Posted at 8:04pm on October 14, 2009

way2kewl says:

i have the same problem. notifications are not appearing! I would like to test the client but within 14 days trial i hope this problem can be fixed before the trial ends...

Posted 5 years ago

andrewski (Remember The Milk) says:

Once you've set those options, does it help if you reset your device?

And, just to test, do reminders come up while the application is open in the foreground?

Posted 5 years ago

way2kewl says:

well restart doesn't help and and it's not working while application is in front either.

Posted 4 years ago

way2kewl says:

btw: i am using a htc hero

Posted 4 years ago

andrewski (Remember The Milk) says:

A few questions:
1. Has anyone tried any other reminders, e.g. email, IM, SMS?
2. What are your reminder settings on the website? e.g. "If the task has a due time, remind me... At the time the task is due"
3. Does it work if you create a task in RTM on the Hero due just a few minutes ahead and then refresh and wait for it to come through?
4. Are you running any custom/modded/rooted firmware/ROMs?

Posted 4 years ago

hheimbuerger says:

It works for me on the HTC Hero, running regular Cupcake, without the latest HTC upgrade so far (still build 1.76.405.6).

Steps:
1. I create a new task on the webapp, only giving it a name and a due date of the next minute.
2. I trigger a manual sync on the Android client. (And I see it appearing there, including the due date.)
3. I switch to the home screen and turn off the mobile's screen.
4. I wait.

Notification occurs with sound, vibration and entry in the notification bar.

On the webapp, I have only selected:
> "If the task has a due time, remind me...
> [X] At the time the task is due"
with additional reminds by e-mail and Skype (both of which worked on the test task, too).

Pretty sure notification works on tasks created *on* the device, too.

Posted 4 years ago

way2kewl says:

for me it was that the notification options on the website were not set.
It now works!!! :D

Posted 4 years ago

hheimbuerger says:

Hmm, I don't think the notification options on the website should be taken into account.
a) It's very unintuitive, isn't it the only option from the website that affects the mobile client?
b) You might want to do something like getting notifications by IM 30mins ahead, but on time on your Android. Seems like that's currently not possible, because the option affects both platforms.

Honestly, please don't make global options from the webapp 'leak through' to the mobile client.

Posted 4 years ago

This topic has now been closed automatically due to a lack of responses in the past 90 days.