Welcome!  English (US) Language Switcher

Password prompt failed to accept PW

andreas.breitbach Pro says:

Hey there!

Recently I got a new SE Xperia mini pro (the one with real keyboard goodness!), among other things for task management. So I installed RTM, and for the first few starts it worked flawlessly. Though yesterday evening, at about 21:00 GMT, I received a strange prompt: Right on startup, It just wanted me to enter my password again, but didn't ask for my username. Subsequently it rejected my PW, with me doublechecking and going to an easier PW (6 characters from the 21 I used before).

This morning I reinstalled the app and all is working so far. Thus, my questions are as follows:
- What happened there, can you gleam something from the logs? (I.e., login problems for mobile devices?)
- If this happens again, may I just wait so it works again after some time (the uninstall/reinstall cycle ain't no option when i'm on the go and have a shaky connection)
- Maybe I miss something, but is there some page where you give details on the current state of affairs like these? (at least for yesterday there wasn't anything on Twitter)

Thanks in Advance!

Andy

Posted at 10:24am on April 29, 2012

andrewski (Remember The Milk) says:

Hi Andy,
This prompt will present itself after the app can no longer log in (e.g. you change your password or reset it via email); did anything else like that happen prior to you seeing that screen?

Normally you should be able to re-enter your (new, as the case may be) password and it will continue in the app, syncing any recently updated tasks, etc. Of course, you'd want to make sure you have a good connection to make sure the app can reach the server and successfully log in at this point; if not, it will remain at this screen.

In general, our status blog is the best place to check for any general service problems; aside from anything specifically mentioning the Android app, you would want to look for any general login/service problems, which could affect this also.

If you have any other concerns or questions related to your account, feel free to contact us so we can discuss some more specific matters personally with you via email.

Hope this helps!

Posted 1 year ago

andreas.breitbach Pro says:

Hey there!

No, it came out of the blue. (At least as far as I can tell, maybe it had some connection problems once, but I made sure there was full WLAN available when doublechecking.) So let's just hope this won't happen again…or I can gather more information :-)

Posted 1 year ago

This topic has now been closed automatically due to a lack of responses in the past 90 days.