ようこそ!  日本語 Language Switcher

RTM no longer offered on Market for my HTC Magic?

spl68 Pro says:

Hi!

My phone: HTC Magic from Rogers (Canada), with original Android 2.1. Operating in French.

About a year ago, I downloaded RTM for my Android phone. I think I had downloaded it from the Market. And the app worked fine until a few days ago, not sure why (I think my RTM premiumness expired). Now if I type "Remember the milk" in the search on Android Market, it doesn't find the official app.

But if I use my boyfriend's phone, the app is available in the Market. He has a brand-new Samsung Galaxy S II with (original) Android 2.3, also in French, and also connected via Rogers in Canada.

Has the minimum Android version been increased in the latest versions of the app?

Posted at 7:51pm on January 22, 2012

brendan Pro says:

Hi spl68,
The app requires Android version 1.5 or later, so it should be able to run on your device. Would you be able to contact us via email so that we can try to help you download the app?

Thanks!

Posted 2 years ago

This topic has now been closed automatically due to a lack of responses in the past 90 days.