Help Center

We're here to help!

menu
Explore the help topics, and if you can't find your answer or just want to say 'hi', please come by the forums (which are filled with friendly folk, we promise!) or email us.

The scheduled sync isn't working

Symptoms:

Your Android app isn't synchronizing automatically, whether automatically ("Push Sync") or on the schedule you have chosen.

Cause:

The Android operating system on your device may require a reboot, it may be necessary to reinstall the app, or push syncing may not be working.

Solution:

Please try the following steps to resolve the issue:

1. Perform a manual sync.

In the app, scroll down on a task list, a details screen, or the left menu when they are scrolled to the top until a spinning icon appears. This may restart the background service, and subsequent synchronizations will continue on schedule.

2. Restart the device.

To restart your device, it may be necessary to consult your device's instructions, but it should be possible to restart most devices by holding down the Power button, selecting "Power Off" on screen, and then turning the device on again.

3. Reinstall the app.

Note: Before reinstalling the app, it's important to make sure any tasks on the device have synchronized; reinstalling the app will remove any unsynchronized tasks.

To remove the app:

  1. On your device, go to Settings > Apps.
  2. Press "Remember The Milk".
  3. Press Uninstall.
  4. To install the app again, simply follow the usual installation instructions.

Still need help? Contact a human